Car bogs out - Pontiac Solstice Forum

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Pontiac Solstice Forum > General Solstice Discussion > General Solstice Discussion
Register Home Forum Gallery Owner Registry Garage Search Today's Posts Mark Forums Read Auto Escrow

SolsticeForum.com is the premier Pontiac Solstice Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-02-2012, 03:38 PM   #1 (permalink)
Member
 
AggreSol's Avatar
 
Join Date: May 2011
Location: 336 NC
Car bogs out

When my car hits almost 5k rpm my car bogs out and check engine light comes on just until I shift gears.

I was told I need spark plugs, any ideas?

Thanks!


Sent from my iPhone using Autoguide.com Free App
__________________
2006 "Aggressive" Solstice
view MY GARAGE for more details
AggreSol is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-02-2012, 04:08 PM   #2 (permalink)
Member
 
glake89's Avatar
 
Join Date: Apr 2011
Location: Interlochen, MI
What DTC did you get? Start there.
__________________
been fixin' cars for 71 years

Some of what I know is from experience, some from listening or reading- most of it, I just make up

glake89 is offline   Reply With Quote Quick reply to this message
Old 11-02-2012, 04:11 PM   #3 (permalink)
Member
 
AggreSol's Avatar
 
Join Date: May 2011
Location: 336 NC
Quote:
Originally Posted by glake89 View Post
What DTC did you get? Start there.
Dtc?


Sent from my iPhone using Autoguide.com Free App
__________________
2006 "Aggressive" Solstice
view MY GARAGE for more details
AggreSol is offline   Reply With Quote Quick reply to this message
Old 11-02-2012, 07:45 PM   #4 (permalink)
Member
 
Senatorius's Avatar
 
Join Date: May 2009
Location: Home of the Senators
Check for clogged cat, are you boosting? If so don't push it cuz it might also be detonating.
__________________
Fade to Black
Orange and Black Custom Paint
LS3 6.2L Corvette Engine
6L90 6 Speed CTS-V Transmission
Gianna Wheels
VDI Door Kit
RK Sport Body Kit
Norm's GTO Ram Air Hood
Norm's Fenders, Rear Valance
Senatorius is offline   Reply With Quote Quick reply to this message
Old 11-02-2012, 09:12 PM   #5 (permalink)
Member
 
WintR's Avatar
 
Join Date: Feb 2006
Location: Florissant, MO
Quote:
Originally Posted by D'ROCK got SOL! View Post
Dtc?


Sent from my iPhone using Autoguide.com Free App
Diagnostic Trouble Code - have the code read at many auto parts stores, if you don't have a reader.
__________________
Deep, steel/sand, loaded except standard radio and no smoker's; #08974
Mods: Kappasphere CAI, Clear Image Shorty Header, second horn, visor decals, mudflaps, tonneau cover, brake light flasher, trailer hitch, 'lil Chromies, trunk monkey, retune, DDMWorks backbone, GMPP Suspension, wood grain dash, Solo Quiet cat-back exhaust, deleted:Solo high-flow cat
WintR is offline   Reply With Quote Quick reply to this message
Old 11-03-2012, 06:27 AM   #6 (permalink)
Member
 
AggreSol's Avatar
 
Join Date: May 2011
Location: 336 NC
No boosting, but I will update soon with the codes


Sent from my iPhone using Autoguide.com Free App
__________________
2006 "Aggressive" Solstice
view MY GARAGE for more details
AggreSol is offline   Reply With Quote Quick reply to this message
Old 11-03-2012, 08:14 AM   #7 (permalink)
Member
 
chickenwire's Avatar
 
Join Date: Mar 2012
Location: Michigan
Sounds like a clogged cat. I know a guy who has one for when you get frustrated 'cause you can't get one through GM!
chickenwire is offline   Reply With Quote Quick reply to this message
Old 11-03-2012, 01:50 PM   #8 (permalink)
Member
 
AggreSol's Avatar
 
Join Date: May 2011
Location: 336 NC
It through my check engine light on but it went off this morning so i couldn't scan it when I cranked up. I was planning on buying a high flow cat from solo if that's the problem


Sent from my iPhone using Autoguide.com Free App
__________________
2006 "Aggressive" Solstice
view MY GARAGE for more details
AggreSol is offline   Reply With Quote Quick reply to this message
Old 11-03-2012, 02:29 PM   #9 (permalink)
Member
 
Sly Bob's Avatar
 
Join Date: Aug 2006
Location: Welland, ON, Canada
Did you scan it even though the light wasn't on? Just 'cause the light is off doesn't mean a code isn't stored.
__________________
WooHoo!!! Ordered a loaded Deep GXP on March 19th, 2008. Order number 0814D93708
Event code 3400 on April 12, 2008
Born April 30, 2008
Delivered to dealer May 23th, 2008
Delivered on May 27, 2008

Mods: lose the chicklets, VentureShield, Dual horns, AfterShock spoiler, Weathershield cover, Lil Chromies, Red calipers with black Solstice stickers, Opel GT antenna and
Solo GXP-RCD exhaust with Solo hi-flow cat!
Sly Bob is offline   Reply With Quote Quick reply to this message
Old 11-03-2012, 03:19 PM   #10 (permalink)
Member
 
AggreSol's Avatar
 
Join Date: May 2011
Location: 336 NC
Yes and no codes are showing up or pending


Sent from my iPhone using Autoguide.com Free App
__________________
2006 "Aggressive" Solstice
view MY GARAGE for more details
AggreSol is offline   Reply With Quote Quick reply to this message
Old 11-03-2012, 04:12 PM   #11 (permalink)
Member
 
chickenwire's Avatar
 
Join Date: Mar 2012
Location: Michigan
I've read on the forum that you can take out one of the O2 sensors (in front of the cat) to test. Make a helluva lot of sense 'cause if you eliminate the restriction you won't get the hesitation. Noisy, but a quick diagnostic.
chickenwire is offline   Reply With Quote Quick reply to this message
Old 11-03-2012, 04:23 PM   #12 (permalink)
Member
 
SaturnSkyDude's Avatar
 
Join Date: Sep 2007
Location: Ohio
Quote:
Originally Posted by D'ROCK got SOL! View Post
When my car hits almost 5k rpm my car bogs out and check engine light comes on just until I shift gears.
I was told I need spark plugs, any ideas?
Thanks!Sent from my iPhone using Autoguide.com Free App
I had a similar issue and it turned out to be one of my coil packs. My check engine light came on and indicated I had a misfire on cylinder #2. The tech switched the coil pack to #3 cylinder and drove it again. Then the misfire went to cylinder #3. I replaced the coil pack and no more problems. I have read about this problem a couple of times so it is worth looking in to. Please let us know how things turn out.

Need some spark plug help PLEASE!!
__________________
Please Support The:

Leukemia & Lymphoma Society


Drove My Redline home top down on 12/12/06
In Akron, Ohio !!
Silver Pearl / Black Leather
5 Speed
Limited-Slip Differential
Chrome Wheels
6-Disc CD Monsoon
B Series Stubby Antenna
K&N Drop In Air Filter
Enjoying another cancer free day :)
SaturnSkyDude is offline   Reply With Quote Quick reply to this message
Old 11-03-2012, 08:33 PM   #13 (permalink)
Member
 
AggreSol's Avatar
 
Join Date: May 2011
Location: 336 NC
Quote:
Originally Posted by SaturnSkyDude View Post
I had a similar issue and it turned out to be one of my coil packs. My check engine light came on and indicated I had a misfire on cylinder #2. The tech switched the coil pack to #3 cylinder and drove it again. Then the misfire went to cylinder #3. I replaced the coil pack and no more problems. I have read about this problem a couple of times so it is worth looking in to. Please let us know how things turn out.

Need some spark plug help PLEASE!!
I have heard this could be an issue too. Hopefully I can check it out tomorrow and fix whatever it is.

Can any of the coil packs be changed around and swapped out with each other? I might try this tomorrow and checking my cat converter too.


Sent from my iPhone using Autoguide.com Free App
__________________
2006 "Aggressive" Solstice
view MY GARAGE for more details
AggreSol is offline   Reply With Quote Quick reply to this message
Old 11-05-2012, 06:18 AM   #14 (permalink)
Member
 
GMCustomerSvc's Avatar
 
Join Date: Jun 2011
Quote:
Originally Posted by D'ROCK got SOL! View Post
When my car hits almost 5k rpm my car bogs out and check engine light comes on just until I shift gears.

I was told I need spark plugs, any ideas?

Thanks!


Sent from my iPhone using Autoguide.com Free App
I hope this is worked out quickly for you. Please PM me if you take it to a dealership to have it serviced. Keep us posted.

Matt,

GM Customer Assistance
GMCustomerSvc is offline   Reply With Quote Quick reply to this message
Old 11-05-2012, 05:59 PM   #15 (permalink)
Member
 
AggreSol's Avatar
 
Join Date: May 2011
Location: 336 NC
PROBLEM FIXED (permanently I hope), I checked my spark plugs and 1 wasn't screwed in enough and I had a sensor loose, I think it was an O2 sensor.

I'll update if problem isn't fixed but I took a test drive and all is well as of now!
__________________
2006 "Aggressive" Solstice
view MY GARAGE for more details
AggreSol is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pontiac Solstice Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 01:03 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.