P0119 Code??? - Pontiac Solstice Forum

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Pontiac Solstice Forum > General Solstice Discussion > Solstice GXP Discussion
Register Home Forum Gallery Owner Registry Garage Search Today's Posts Mark Forums Read Auto Escrow

SolsticeForum.com is the premier Pontiac Solstice Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-27-2012, 01:00 PM   #1 (permalink)
Member
 
dark_meat's Avatar
 
Join Date: Feb 2011
Location: hackensack nj
P0119 Code???

Hello and good day. I have some issue with my 07 gxp, been trifecta tune for little over a year now with almost zero issues until now (im not sure its the tune although). The first problem is this code that came up when my check engine light came on.

P0119 Dev:05E8 History SES Stored
Engine Coolant Temperature Circuit Intermittent

what does this mean? I use the ezflash software to scan the code with the tractrix box openport 2.0



The second problem is the car just lose power out of no where, down to 4 psi and stays there until i restart car, and you can feel when the 4 psi kicks in because the car jerks while driving then BAM no power. I tried re-flashing car that didn't work, had to replace MAP sensor that seem to help the check like the first time, but now i have the new code above when engine light came on.


Any Infomation would be Great Thanks.....
__________________
If it aint broke..... well then.... !!!!!!!!!
http://youtu.be/x3w5-GFY7UU
dark_meat is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-27-2012, 04:14 PM   #2 (permalink)
Member
 
AggreSol's Avatar
 
Join Date: May 2011
Location: 336 NC
OBD II Code P0119

that should help out some
__________________
2006 "Aggressive" Solstice
view MY GARAGE for more details
AggreSol is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 05:58 PM   #3 (permalink)
Member
 
dark_meat's Avatar
 
Join Date: Feb 2011
Location: hackensack nj
Quote:
Originally Posted by AggreSol View Post
OBD II Code P0119

that should help out some

Wow thanks a lot. This must be the reason for the lost of power when the car engine gets hot while I'm driving (Hench the 4 psi) so either I have to clean the lines or replace the sensor.

Quick question, would you happen to know where the sensor is located or have a picture of the location and part as well?
__________________
If it aint broke..... well then.... !!!!!!!!!
http://youtu.be/x3w5-GFY7UU
dark_meat is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 06:45 PM   #4 (permalink)
Member
 
dark_meat's Avatar
 
Join Date: Feb 2011
Location: hackensack nj
engine temp sensor?

Also is this what i need?
PONTIAC SOLSTICE Delphi Engine Coolant Temperature Sensors TS10076 - SummitRacing.com

Anyone have a pic where this goes?
__________________
If it aint broke..... well then.... !!!!!!!!!
http://youtu.be/x3w5-GFY7UU
dark_meat is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 06:55 PM   #5 (permalink)
Member
 
AggreSol's Avatar
 
Join Date: May 2011
Location: 336 NC
Quote:
Originally Posted by dark_meat View Post
Also is this what i need?
PONTIAC SOLSTICE Delphi Engine Coolant Temperature Sensors TS10076 - SummitRacing.com

Anyone have a pic where this goes?
Yes that's the right sensor and I found this picture that may be good use, it's for the 2.4L solstice, may be the same in the gxp



Looks like it's underneath the turbo/exhaust manifold, try taking it out and cleaning as it could solve the problem or do as I usually do and buy a new one just in case. Seems pretty easy to clean and change out
__________________
2006 "Aggressive" Solstice
view MY GARAGE for more details

Last edited by AggreSol; 11-27-2012 at 07:02 PM.
AggreSol is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 07:02 PM   #6 (permalink)
Member
 
dark_meat's Avatar
 
Join Date: Feb 2011
Location: hackensack nj
Quote:
Originally Posted by AggreSol View Post
Yes that's the right sensor and I found this picture that may be good use


Wow your like my angel lol. I also looked on gmpartsdirect they it for 16$. fairly pretty cheap part, And thank for the picture but im kinda confused is that the front or back of engine? rather the hot or cold side? looks like a son of a *beep* to get too.


oops didnt see the bottom of your post sorry bout that.
__________________
If it aint broke..... well then.... !!!!!!!!!
http://youtu.be/x3w5-GFY7UU

Last edited by dark_meat; 11-27-2012 at 07:07 PM.
dark_meat is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 07:12 PM   #7 (permalink)
Member
 
AggreSol's Avatar
 
Join Date: May 2011
Location: 336 NC
I just did a little research and found some good info for you! That picture is the passenger side.

It does look pretty hard to get too, I have the 2.4L N/A and it was really easy to remove my headers and high flow catalytic converter. Now for you, you would have to remove the turbo, manifold and downpipe. It may be pretty easy once you start loosening nuts and bolts.

And here's an actual picture of the engine:
__________________
2006 "Aggressive" Solstice
view MY GARAGE for more details
AggreSol is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 07:22 PM   #8 (permalink)
Member
 
dark_meat's Avatar
 
Join Date: Feb 2011
Location: hackensack nj
Quote:
Originally Posted by AggreSol View Post
I just did a little research and found some good info for you! That picture is the passenger side.

It does look pretty hard to get too, I have the 2.4L N/A and it was really easy to remove my headers and high flow catalytic converter. Now for you, you would have to remove the turbo, manifold and downpipe. It may be pretty easy once you start loosening nuts and bolts.

And here's an actual picture of the engine:



OH my lord. Welp guess I have to put the car up for the winter. Its snowing pretty bad out here so there's no way for me to even trying and replace this part. Ill try and drain the coolant and replace it with some fresh coolant, if that don't work then I tried lol. Because I'm no mechanic so I wouldn't even know where to start.


But I guess take of the manifold and Turbo should be too hard since I took the intake off before. Lmao.
__________________
If it aint broke..... well then.... !!!!!!!!!
http://youtu.be/x3w5-GFY7UU
dark_meat is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 07:27 PM   #9 (permalink)
Member
 
AggreSol's Avatar
 
Join Date: May 2011
Location: 336 NC
lol, dealing with this, I would most likely let a mechanic take a look, but it could be pricey too
__________________
2006 "Aggressive" Solstice
view MY GARAGE for more details
AggreSol is offline   Reply With Quote Quick reply to this message
Old 11-27-2012, 07:36 PM   #10 (permalink)
Member
 
dark_meat's Avatar
 
Join Date: Feb 2011
Location: hackensack nj
Quote:
Originally Posted by AggreSol View Post
lol, dealing with this, I would most likely let a mechanic take a look, but it could be pricey too

I bet, that's why I need to learn this stuff on my own because Here they try to rape you.
__________________
If it aint broke..... well then.... !!!!!!!!!
http://youtu.be/x3w5-GFY7UU

Last edited by dark_meat; 11-27-2012 at 08:17 PM.
dark_meat is offline   Reply With Quote Quick reply to this message
Old 10-24-2014, 07:33 AM   #11 (permalink)
Member
 
Join Date: Sep 2012
Just got this code, cleared it and it came back. Did the OP ever get this fixed with the sensor? Looking at the engine but i don't actually see where the sensor is.
Naus is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pontiac Solstice Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 05:02 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.