Have you had a waterpump fail? - Page 4 - Pontiac Solstice Forum
View Poll Results: Have you had a waterpump fail on your Solstice? (please also chose NA or GXP as well)
No.....don't jinx me!! (I'm under 50,000miles) 45 39.13%
No....I'm on borrowed time (I have over 50,000 miles) 20 17.39%
Yes (My car had less then 60,000 miles when it happend) 37 32.17%
Yes...(My car had between 60,000 and 100,000 miles) 10 8.70%
Yes....(My car had over 100,000 when the waterpump failed) 2 1.74%
NA - Normally Aspirated 28 24.35%
GXP - turbo 47 40.87%
Multiple Choice Poll. Voters: 115. You may not vote on this poll

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #46 of 72 (permalink) Old 12-09-2014, 10:55 AM
Member
 
ToniCipriani's Avatar
 
Join Date: Dec 2010
Location: Markham, ON
Posts: 733
Garage
My car failed at around 15k kms (IIRC).

I think when it happened would be good info to capture as well, as there were earlier talks about how Dexcool starts to become uber-corrosive after 5 years sitting in the tank. I'm under the impression that my pump failure had more to do with that, since my car was already 7 years old from the factory at that time and I never did a coolant flush (and got a free one as a result of the GMPP pump replacement ).

2006 Solstice I4 2.4L "Kristin", Dark Tarnished Silver Metallic, 1SA+PCQ+G80+JL9+ZQ2+ZQ3
Mods: Kappasphere kappaATTIC, Kappasphere kappaShield, JPM Seatbelt Loops, FIAMM Freeway Blaster Dual, LED footwells, GMPP CAI
2012 BMW 328i I4 2.0T, Mineral Gray Metallic, 7AC

Life moves fast, don't miss a thing.
ToniCipriani is offline  
Sponsored Links
Advertisement
 
post #47 of 72 (permalink) Old 02-03-2015, 09:30 AM
Junior Member
 
Join Date: Feb 2015
Posts: 2
Water pump replacmenmt

Yes i had mine replaced at about 80,0000 miles
Condoinfo is offline  
post #48 of 72 (permalink) Old 03-28-2015, 12:55 AM
Member
 
duckSol's Avatar
 
Join Date: Apr 2007
Location: Roosting on the west central flyway in Colorado Springs
Posts: 1,975
Send a message via AIM to duckSol
Just replaced the battery myself, now onto the pump.




2012 Summer Solstice in the Land of Sky

duckSol's Mods revised 12/21/2008

duckSols Mods revised 9-4-09

Transformer SLY


"Okolemaluna"
duckSol is offline  
post #49 of 72 (permalink) Old 04-21-2015, 09:46 AM
Member
 
Join Date: Apr 2015
Posts: 1
water pump

I'm just under 50,000 and just picked up my car with a new water pump. $542.00. Special tool is needed for this job.
fifilana is offline  
post #50 of 72 (permalink) Old 04-21-2015, 10:00 AM
Member
 
Rusty Boltz's Avatar
 
Join Date: Jan 2011
Location: Fort Worth, TX
Posts: 686
Quote:
Originally Posted by fifilana View Post
I'm just under 50,000 and just picked up my car with a new water pump. $542.00. Special tool is needed for this job.
You got a good price.


'07 Sky
2.4L
5 speed
limited slip
chrome
leather
bright interior trim
Monsoon audio
AM/FM/XM/CD changer
Rusty Boltz is offline  
post #51 of 72 (permalink) Old 06-13-2015, 06:35 AM
Member
 
HarleypsychRN's Avatar
 
Join Date: Apr 2010
Location: Maryland
Posts: 27
Yes! 07 GXP and it was an expensive fix...
HarleypsychRN is offline  
post #52 of 72 (permalink) Old 06-13-2015, 06:45 AM Thread Starter
Member
 
The_Ghost's Avatar
 
Join Date: Sep 2012
Location: Waterford, MI
Posts: 3,440
What's interesting, if you read the other threads on this issue is that it's only on the kappas. The Cobalt and HHR do not have the same issue. It will be interesting to see how the ATS, CTS, Regal and new Camaro are all going to fair in the future with this. I had once suggested that it was because our WP was heat soaked....the turbo right above it, the cat right behind.....

____________________________________________

Solo Street Race exhaust
Fujita CAI
ASAP T2 stripes and badging
Windrestrictor V2 lighted in white
Windrestrictor lighted door sills lighted in white
DDM Works IC Piping
Undercar LEDs in white to match Windrestrictor

ZZPerformance dyno tuned - 286HP, 317ft/lbs of torque at 23psi of boost.
The_Ghost is offline  
post #53 of 72 (permalink) Old 06-13-2015, 07:44 AM
Member
 
Join Date: Jun 2012
Posts: 69
Just replaced mine at 46k mi. Bit of of a PITA job, but doable. Used the half moon tool bought from Amazon and no whine. I did drop a bolt from the water pump gear into the timing cover, but was able to retrieve it with a flexible magnet (best $10 I've spent in a while!) Thanks to this forum and DDM for all the reference material!
rageman is offline  
post #54 of 72 (permalink) Old 06-14-2015, 10:27 AM
Member
 
Join Date: Mar 2010
Location: Dickinson, Texas (Houston)
Posts: 1,113
I'm prolly jinxing myself by posting this, but 69,800 Mi. on my Redline and original WP is still going strong. (Fingers crossed!)

Yogi

2008 Saturn Sky Red Line
5 Speed Stick, Chrome Wheels
Black with Black Top and Black Leather
Single Disk Monsoon
Yogi is offline  
post #55 of 72 (permalink) Old 06-14-2015, 06:26 PM
Member
 
KellyfromVA's Avatar
 
Join Date: Jan 2012
Posts: 333
(Sung to that Martha and The Vandellas song..)

"Summer's here and the time is right, for Waterpump anxiet..eee".

1954 MG Magnette ZA
1971 Triumph TR6 (Supercharged)
2007 Pontiac Solstice GXP Conv
2015 Ford F350 4X4
2014 Jaguar XF Sport
2015 Alfa Romeo 4C
2012 Fiat 500 Sport
1971 Corvette Conv.
KellyfromVA is offline  
post #56 of 72 (permalink) Old 06-14-2015, 07:28 PM
Member
 
GODROD's Avatar
 
Join Date: Apr 2012
Location: Overland Park, Kansas
Posts: 413
Have you had a waterpump fail?

So guess what happened today? No fair you read the subject post.

Anyway in an effort to document for others how the water pump fails for some (like me) I saw the following this morning at the back of my car in the garage. I have expecting this eventuality and been catching an occasional whiff of steamed coolant every now and then for about 3+ months.



You will notice the pink color

Trail goes to the front, center passenger side.




About an inch low on the coolant reservoir.



Various moistness and grime











Now the really good news. I have an extended warranty through Carmax. 0 deductible 72 mos 72,000mi. I have only 3 yrs of ownership and only 42k. Car rental included. I'll call them tomorrow and they will probably elect to have the Chevy dealer do it as they did with the thermostat last year after I warned the crap out of them.

I'm glad this happened before a long trip I'm taking through The Tail of the Dragon mid July on my way to the Outer Banks NC.

Edit Update 6/15/153:56pm
So took it to a local x Pontiac/Buick dealer we recently bought a new Buick from. They say they can't get it to actively leak and the warranty company will not fix that unless it's actively leaking. Mentioned my pictures (that I showed the service rep) and she said they would pressure test it. I told her it may not leak unless it's under heat and pressure because I went to Dairy Queen 3 miles away, smelled the steam and list an inch of fluid! She said she would have them run it hard and hot and see what happens but the warranty company can come audit them and hey will want pictures of an active leak.

I hope this is just a bump in the road arrrgghhh
Update:
Well it puked the next day and they got it covered.

06/19/15
Update went to pick it up and when I got home there was a whine. I knew exactly what it was. Returned it to the dealer this morning and later they called to say it was the timing chain and tensioner as I thought. So they are calling it bad and not their fault. Now the warranty company wants proof of maintenance like oil changes. Yesh this is a pain!

SoloDio
2008 Brazen Orange GXP

Last edited by GODROD; 06-18-2015 at 11:25 PM.
GODROD is offline  
post #57 of 72 (permalink) Old 07-01-2015, 06:11 PM
Member
 
lastoy's Avatar
 
Join Date: Nov 2008
Posts: 137
Had mine fail on a GXP Coupe is recently purchased. 77,000 miles, previous owner purchased a GMPP extended warranty, zero cost to me.

LASTOY
lastoy is offline  
post #58 of 72 (permalink) Old 07-01-2015, 07:58 PM
Member
 
KellyfromVA's Avatar
 
Join Date: Jan 2012
Posts: 333
Zombie thread alert!

1954 MG Magnette ZA
1971 Triumph TR6 (Supercharged)
2007 Pontiac Solstice GXP Conv
2015 Ford F350 4X4
2014 Jaguar XF Sport
2015 Alfa Romeo 4C
2012 Fiat 500 Sport
1971 Corvette Conv.
KellyfromVA is offline  
post #59 of 72 (permalink) Old 07-05-2015, 09:09 AM
Member
 
GODROD's Avatar
 
Join Date: Apr 2012
Location: Overland Park, Kansas
Posts: 413
Quote:
Originally Posted by GODROD View Post
So guess what happened today? No fair you read the subject post.

Anyway in an effort to document for others how the water pump fails for some (like me) I saw the following this morning at the back of my car in the garage. I have expecting this eventuality and been catching an occasional whiff of steamed coolant every now and then for about 3+ months.



You will notice the pink color

Trail goes to the front, center passenger side.




About an inch low on the coolant reservoir.



Various moistness and grime











Now the really good news. I have an extended warranty through Carmax. 0 deductible 72 mos 72,000mi. I have only 3 yrs of ownership and only 42k. Car rental included. I'll call them tomorrow and they will probably elect to have the Chevy dealer do it as they did with the thermostat last year after I warned the crap out of them.

I'm glad this happened before a long trip I'm taking through The Tail of the Dragon mid July on my way to the Outer Banks NC.

Edit Update 6/15/153:56pm
So took it to a local x Pontiac/Buick dealer we recently bought a new Buick from. They say they can't get it to actively leak and the warranty company will not fix that unless it's actively leaking. Mentioned my pictures (that I showed the service rep) and she said they would pressure test it. I told her it may not leak unless it's under heat and pressure because I went to Dairy Queen 3 miles away, smelled the steam and list an inch of fluid! She said she would have them run it hard and hot and see what happens but the warranty company can come audit them and hey will want pictures of an active leak.

I hope this is just a bump in the road arrrgghhh
Update:
Well it puked the next day and they got it covered.

06/19/15
Update went to pick it up and when I got home there was a whine. I knew exactly what it was. Returned it to the dealer this morning and later they called to say it was the timing chain and tensioner as I thought. So they are calling it bad and not their fault. Now the warranty company wants proof of maintenance like oil changes. Yesh this is a pain!

7/5/15 Finally got this back last week. The dealer said the warranty company should cover the need for a new timing chain, tensioner, guides etc. took forever to get approval and they wanted all maintenance records (I had to fax). They then asked for the front cover to be removed so an adjuster could come take a look. Ultimately it was approved and they paid about $2,400. Now some other issues in that there was a bit of oil / coolant on the lower crossmember. Hopi g it's not leaking. I changed the oil to see if the new oil would appear (plus it needed it). Also getting a CEL for lean condition bank 1 at idle. Hopefully it goes back Monday.

SoloDio
2008 Brazen Orange GXP
GODROD is offline  
post #60 of 72 (permalink) Old 07-05-2015, 09:42 AM Thread Starter
Member
 
The_Ghost's Avatar
 
Join Date: Sep 2012
Location: Waterford, MI
Posts: 3,440
Quote:
Originally Posted by GODROD View Post
7/5/15 Finally got this back last week. The dealer said the warranty company should cover the need for a new timing chain, tensioner, guides etc. took forever to get approval and they wanted all maintenance records (I had to fax). They then asked for the front cover to be removed so an adjuster could come take a look. Ultimately it was approved and they paid about $2,400. Now some other issues in that there was a bit of oil / coolant on the lower crossmember. Hopi g it's not leaking. I changed the oil to see if the new oil would appear (plus it needed it). Also getting a CEL for lean condition bank 1 at idle. Hopefully it goes back Monday.
Do you have the torque App???? If so, there is a "freeze frame" option that you can look at on your lean condition. It will give you all the pertinent parameters at the exact time the code was set. Very handy! I think my too rich at idle bank 1 is from my MAF..... Going to wait till it sets it again before I spend the $65 to replace it.

____________________________________________

Solo Street Race exhaust
Fujita CAI
ASAP T2 stripes and badging
Windrestrictor V2 lighted in white
Windrestrictor lighted door sills lighted in white
DDM Works IC Piping
Undercar LEDs in white to match Windrestrictor

ZZPerformance dyno tuned - 286HP, 317ft/lbs of torque at 23psi of boost.
The_Ghost is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac Solstice Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome