No Power!!! [bad gas was the cause] - Pontiac Solstice Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 120 (permalink) Old 11-10-2006, 06:37 PM Thread Starter
Senior Member
 
Ex-Miata Man's Avatar
 
Join Date: Feb 2005
Location: Ellwood City, PA
Posts: 4,041
No Power!!! [bad gas was the cause]

I drove back from my office today and my Sol suddenly lost power, even in second gear. I get to 2500 rpm and there is no power unless I can coax the rpm up to over 4K. Even with my foot to the floor I have nothing under me. It's a major change since I have a performance muffler and a CAI, I'm not used to not having power. I've never experience anything like this before. Anyone have the same problem, and if so, how did you correct it? My Sol is staying parked until Moday when I can get it to my dealer unless the problem is a simple do-it-yourself fix.

AKA xmm
First 1000 Order VIN # 000218 - Time Stamp 2:35:20
DEEP with Steel/Sand leather,
142,600+ miles on the odo and still goin' strong - My wife named my car "Nittany" after Penn State, my Alma Mater
Reborn at the factory at 57,100 miles
New water pump and timing chain at 104,181 miles
Exhaust cam solenoid valve at 121,000 miles

WPASC ( Western PA Area Solstice Club )
~~~~~~~~~~~~~~~
NASSOA
Founding Member #41
~~~~~~~~~~~~~~~

"Resting up after the Pgh. Vintage Grand Prix !"
Ex-Miata Man is offline  
Sponsored Links
Advertisement
 
post #2 of 120 (permalink) Old 11-10-2006, 06:40 PM
Member
 
JustMike's Avatar
 
Join Date: Dec 2005
Location: Dover DE
Posts: 7,205
For what it is worth I would try the "Battery Disconnect" for 30 minutes trick and if that does not do anything then yes I would have it at the dealer first thing on Monday ... by the way that does SUCK

#118042 11/18/06 GXP Mean Darkside loaded wo On-Star
MODS: ED IC Pipes, Dejon IC, Magnaflow Catback

#1922 12/03/05 (RIP)
Mysterious Steel/Sand w/ 6-Disc Monsoon
Conv., Pwr & Premium Pkgs A/C LSD Carpet Mats
MODS: GM CAI & CATBAck
Dover DE


~~~~~~~~~~~~~~~~~~~
Pontiac builds excitement...
Saturn has rethought it's image...
The time has come for the enthusiasts...

~~~~~~~~~~~~~~~~~~~
JustMike is offline  
post #3 of 120 (permalink) Old 11-10-2006, 06:41 PM
Senior Member
 
Devoking's Avatar
 
Join Date: Mar 2006
Location: Livin' on the edge
Posts: 3,568
How about trying an ECM reset?

Was a Pair-a-Sols!

06 Pure, 111230, delivered 2-14-06 Still going strong.
07 Pure, 113071, delivered 3-30-11 deceased 9-6-12
Devoking is offline  
post #4 of 120 (permalink) Old 11-10-2006, 06:45 PM Thread Starter
Senior Member
 
Ex-Miata Man's Avatar
 
Join Date: Feb 2005
Location: Ellwood City, PA
Posts: 4,041
GREAT IDEA. I'm going to go out now and disconect the battery and see what happens in a half hour.

AKA xmm
First 1000 Order VIN # 000218 - Time Stamp 2:35:20
DEEP with Steel/Sand leather,
142,600+ miles on the odo and still goin' strong - My wife named my car "Nittany" after Penn State, my Alma Mater
Reborn at the factory at 57,100 miles
New water pump and timing chain at 104,181 miles
Exhaust cam solenoid valve at 121,000 miles

WPASC ( Western PA Area Solstice Club )
~~~~~~~~~~~~~~~
NASSOA
Founding Member #41
~~~~~~~~~~~~~~~

"Resting up after the Pgh. Vintage Grand Prix !"
Ex-Miata Man is offline  
post #5 of 120 (permalink) Old 11-10-2006, 06:48 PM
Senior Member
 
Devoking's Avatar
 
Join Date: Mar 2006
Location: Livin' on the edge
Posts: 3,568
Quote:
Originally Posted by Ex-Miata Man View Post
GREAT IDEA. I'm going to go out now and disconect the battery and see what happens in a half hour.
Hope it works or else you will be ridin' shotgun with Mom tomorrow.

Was a Pair-a-Sols!

06 Pure, 111230, delivered 2-14-06 Still going strong.
07 Pure, 113071, delivered 3-30-11 deceased 9-6-12
Devoking is offline  
post #6 of 120 (permalink) Old 11-10-2006, 06:55 PM Thread Starter
Senior Member
 
Ex-Miata Man's Avatar
 
Join Date: Feb 2005
Location: Ellwood City, PA
Posts: 4,041
Worse than that....we are supposed to have rain tomorrow so we aren't going to run. We're going to go help bb doc clay bar his car. If my Sol is still sick I'll have to drive my S-10....quite a demotion from my Sol.

AKA xmm
First 1000 Order VIN # 000218 - Time Stamp 2:35:20
DEEP with Steel/Sand leather,
142,600+ miles on the odo and still goin' strong - My wife named my car "Nittany" after Penn State, my Alma Mater
Reborn at the factory at 57,100 miles
New water pump and timing chain at 104,181 miles
Exhaust cam solenoid valve at 121,000 miles

WPASC ( Western PA Area Solstice Club )
~~~~~~~~~~~~~~~
NASSOA
Founding Member #41
~~~~~~~~~~~~~~~

"Resting up after the Pgh. Vintage Grand Prix !"
Ex-Miata Man is offline  
post #7 of 120 (permalink) Old 11-10-2006, 06:57 PM
Senior Member
 
Devoking's Avatar
 
Join Date: Mar 2006
Location: Livin' on the edge
Posts: 3,568
Quote:
Originally Posted by Ex-Miata Man View Post
Worse than that....we are supposed to have rain tomorrow so we aren't going to run. We're going to go help bb doc clay bar his car. If my Sol is still sick I'll have to drive my S-10....quite a demotion from my Sol.
I stole Devo from Deb today and clayed him. Holy Toledo, I don't think he was that clean the day we picked him up.

Was a Pair-a-Sols!

06 Pure, 111230, delivered 2-14-06 Still going strong.
07 Pure, 113071, delivered 3-30-11 deceased 9-6-12
Devoking is offline  
post #8 of 120 (permalink) Old 11-10-2006, 07:07 PM Thread Starter
Senior Member
 
Ex-Miata Man's Avatar
 
Join Date: Feb 2005
Location: Ellwood City, PA
Posts: 4,041
Clay bar is good!

AKA xmm
First 1000 Order VIN # 000218 - Time Stamp 2:35:20
DEEP with Steel/Sand leather,
142,600+ miles on the odo and still goin' strong - My wife named my car "Nittany" after Penn State, my Alma Mater
Reborn at the factory at 57,100 miles
New water pump and timing chain at 104,181 miles
Exhaust cam solenoid valve at 121,000 miles

WPASC ( Western PA Area Solstice Club )
~~~~~~~~~~~~~~~
NASSOA
Founding Member #41
~~~~~~~~~~~~~~~

"Resting up after the Pgh. Vintage Grand Prix !"
Ex-Miata Man is offline  
post #9 of 120 (permalink) Old 11-10-2006, 07:17 PM
Senior Member
 
Devoking's Avatar
 
Join Date: Mar 2006
Location: Livin' on the edge
Posts: 3,568
Quote:
Originally Posted by Ex-Miata Man View Post
Clay bar is good!
Let me tell you that Devo was a real "Whitemare", little black specs and stuff all over him. If it would just do something for all the stone chips and door dings I would be all set. You will be glad to hear that his tailpipe is all nice and shiny again.
Anyway back to the no power, You haven't sucked up any water that could have gotten to the MAF sensor have you? Ethan's Riviera acted like that when his MAF went bad.

Was a Pair-a-Sols!

06 Pure, 111230, delivered 2-14-06 Still going strong.
07 Pure, 113071, delivered 3-30-11 deceased 9-6-12
Devoking is offline  
post #10 of 120 (permalink) Old 11-10-2006, 07:55 PM Thread Starter
Senior Member
 
Ex-Miata Man's Avatar
 
Join Date: Feb 2005
Location: Ellwood City, PA
Posts: 4,041
Still No Luck!

I just took Nittany for a run and she is still sick. I was talking to Moms and she asked me about gas. I gassed up today at a station that I normally don't stop at. It's a name station, just not one of my regulars. She suggested the possibility of bad gas. On my run I stopped and got a can of dry gas and added it to my full tank. Still no good but it may take awhile to fully mix. If I push the car it will run to around 5500 and then start to break up. It will almost stall and I have to coax it along. I'm going to see how she runs in the AM after the dry gas has been in her tank all night. If don't have any luck it will be a quick trip to the Dealer on Monday.

AKA xmm
First 1000 Order VIN # 000218 - Time Stamp 2:35:20
DEEP with Steel/Sand leather,
142,600+ miles on the odo and still goin' strong - My wife named my car "Nittany" after Penn State, my Alma Mater
Reborn at the factory at 57,100 miles
New water pump and timing chain at 104,181 miles
Exhaust cam solenoid valve at 121,000 miles

WPASC ( Western PA Area Solstice Club )
~~~~~~~~~~~~~~~
NASSOA
Founding Member #41
~~~~~~~~~~~~~~~

"Resting up after the Pgh. Vintage Grand Prix !"
Ex-Miata Man is offline  
post #11 of 120 (permalink) Old 11-10-2006, 08:15 PM
Senior Member
 
RODEO's Avatar
 
Join Date: May 2004
Location: "Lost In America"
Posts: 4,592
fuel filter?

I know you have a lot of miles, it's possible.

also, if a gas station has recently recevied gas, it's possible sediment got stirred in the tanks, and I've heard stories of that sediment being enough to clog a new filter. since you mentioned a fill up, it's a possibility.


just a thought. I wonder how easy/hard it is to get to the filter, it might be worth a quick trip to pep boys (they did mine on the truck).

I had a filter go once, and had veery little power, I limped 100 miles into vegas before I could get it diagnosed.

i also had a poor running engine once on my truck due to gas filter.

hope that might help!

All of the animals except for man know that the principle business of life is to enjoy it.-- Samuel Butler

You can find me at the lake -- RODEOSOLSTICE @ YAHOO.COM
RODEO is offline  
post #12 of 120 (permalink) Old 11-10-2006, 08:18 PM
Senior Member
 
Devoking's Avatar
 
Join Date: Mar 2006
Location: Livin' on the edge
Posts: 3,568
I was waiting to hear what the reset did, too bad it wasn't simple. It might be one of a dozen things and guessing isn't gonna fix it tonight.

You haven't just turned 36,000 mi. and hit the warranty time out feature that we build into the computers now, have you?




For those that don't understand humor, that was a joke.
No need to have this become the topic of discussion for the next week.

Was a Pair-a-Sols!

06 Pure, 111230, delivered 2-14-06 Still going strong.
07 Pure, 113071, delivered 3-30-11 deceased 9-6-12
Devoking is offline  
post #13 of 120 (permalink) Old 11-10-2006, 09:00 PM
Member
 
jinsoku3g's Avatar
 
Join Date: Jul 2006
Location: Jax FL
Posts: 1,039
Send a message via AIM to jinsoku3g
does it sound different??

the third week i had m car, i was driving and suddenly its bogged down and it had no power whatsoever, i mean it still ran, but god it felt like i was alwyas in a low gear.. turned out that a harness for the cylinder 3 and 4 came loose and my dealer fixed it in like 10 minutes..

2009 GXP Coupe, 1152
jinsoku3g is offline  
post #14 of 120 (permalink) Old 11-10-2006, 11:01 PM
Member
 
rlw222's Avatar
 
Join Date: Nov 2005
Posts: 481
Send a message via MSN to rlw222
Quote:
Originally Posted by RODEO View Post
fuel filter?

I know you have a lot of miles, it's possible.

also, if a gas station has recently recevied gas, it's possible sediment got stirred in the tanks, and I've heard stories of that sediment being enough to clog a new filter. since you mentioned a fill up, it's a possibility.


just a thought. I wonder how easy/hard it is to get to the filter, it might be worth a quick trip to pep boys (they did mine on the truck).

I had a filter go once, and had veery little power, I limped 100 miles into vegas before I could get it diagnosed.

i also had a poor running engine once on my truck due to gas filter.

hope that might help!
rlw222 is offline  
post #15 of 120 (permalink) Old 11-11-2006, 12:04 AM
Member
 
Catgirl's Avatar
 
Join Date: Jun 2006
Posts: 70
?

Quote:
Originally Posted by Ex-Miata Man View Post
Clay bar is good!

O.K. I'm stupid. What's clay bar?
Catgirl is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac Solstice Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome