4/12/19 Keep getting knocked off - Pontiac Solstice Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 04-12-2019, 08:10 AM Thread Starter
Member
 
ChopTop's Avatar
 
Join Date: Dec 2012
Location: Hooterville, MI
Posts: 6,423
4/12/19 Keep getting knocked off forum

So the forum suckage continues. For the last few weeks I keep getting knocked off the forum. If I post and hit submit, nada, only to find out that I'm no longer signed in. Or if I try and edit a post, and hit submit I get a drop down box telling me that I don't have privileges to edit my own post, followed up by, yep, no longer signed in to the forum. Even if I'm just reading posts, yep. I see that I'm no longer signed in. It seems like its a timing issue, that if I take too long to compose a post, or if I'm on the forum longer than five minutes I have to sign on again.

Oh yeah, and I constantly get a drop down box letting me know that this site isn't secure. But if I click on it to find out what it's about it's a blank screen with a advertising header appears.

.
.
.
.
.
Mr & Mrs ChopTop's 09 Fastback & 06 Vert Mods thread:https://www.solsticeforum.com/forum/f...session-75468/ Original join date; Oct 2005 under LowLife handle.

Last edited by ChopTop; 04-12-2019 at 08:21 AM.
ChopTop is online now  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 04-12-2019, 10:54 AM
Member
 
sirwm's Avatar
 
Join Date: Aug 2006
Location: Shamong, NJ
Posts: 3,199
I have not seen this at all.
I use chrome on one machine, and firefox on the other.

Sir William's Fleet
Mean 2007 NA 2007 Solstice ordered on 8/24/06 - Picked up on 12/12/06 - Totaled on 6/12/10
Mean 2008 GXP Acquired 6/21/10 with 1275 miles on it - Summer Solstice !
Deep 2009 NA Coupe Acquired 11/2/13 with 1040 miles on it
Mean 2009 GXP Coupe Acquired 8/27/16 with 9100 miles on it
sirwm is offline  
post #3 of 16 (permalink) Old 04-12-2019, 11:49 AM
Member
 
Join Date: Sep 2006
Location: Lexington, KY
Posts: 4,935
I have been spared this as well, with Chrome on both personal and company (don't tell them) computers.

John
Lexington, KY
Sky NA 2007 Midnight Blue
Sky RL 2008 Carbon Flash - Naked
JohnWR is online now  
post #4 of 16 (permalink) Old 04-12-2019, 12:09 PM
Member
 
Sting Ya's Avatar
 
Join Date: Nov 2010
Posts: 3,486
Quote:
Originally Posted by ChopTop View Post
So the forum suckage continues. For the last few weeks I keep getting knocked off the forum. If I post and hit submit, nada, only to find out that I'm no longer signed in. Or if I try and edit a post, and hit submit I get a drop down box telling me that I don't have privileges to edit my own post, followed up by, yep, no longer signed in to the forum. Even if I'm just reading posts, yep. I see that I'm no longer signed in. It seems like its a timing issue, that if I take too long to compose a post, or if I'm on the forum longer than five minutes I have to sign on again.

Oh yeah, and I constantly get a drop down box letting me know that this site isn't secure. But if I click on it to find out what it's about it's a blank screen with a advertising header appears.
Welcome to the club it took me 9 attempts to log in today and I've done a full computer clean up and reboot twice in the past week and as mentioned before my "remember me " feature has not worked since they have changed to the new format .I thought it was me at first because I'll admit I am a computer dummy but it's nice to know that I'm not as stupid as I thought as far as the forum goes .!
Sting Ya is offline  
post #5 of 16 (permalink) Old 04-12-2019, 01:33 PM Thread Starter
Member
 
ChopTop's Avatar
 
Join Date: Dec 2012
Location: Hooterville, MI
Posts: 6,423
Quote:
Originally Posted by RedOne07 View Post
Did you try deleting cookies and cache ?
Nada, that's the first thing I did and I still get logged off. Again it appears to be connected to a timing issue. If I take too long to compose a post, edit, or even just reading posts I get told I'm no longer logged in.

Considering the issues everyone's been having since this forum was moved to the Cloud I don't expect the issue to be resolved.
Sting Ya likes this.

.
.
.
.
.
Mr & Mrs ChopTop's 09 Fastback & 06 Vert Mods thread:https://www.solsticeforum.com/forum/f...session-75468/ Original join date; Oct 2005 under LowLife handle.
ChopTop is online now  
post #6 of 16 (permalink) Old 04-12-2019, 01:34 PM
Member
 
Saveaux's Avatar
 
Join Date: Sep 2017
Posts: 784
Garage
I don't know what's happening but I hope you're copying your message text prior to hitting submit and losing it all to a timeout issue!
Saveaux is offline  
post #7 of 16 (permalink) Old 04-12-2019, 02:01 PM
Member
 
Join Date: Sep 2006
Location: Lexington, KY
Posts: 4,935
Is it possible that this could be an issue with your computer/router/modem/isp? I had a problem a few years ago that was similar to yours where my modem was recycling periodically. If it happened at the wrong time I would get logged out of wherever I was.

John
Lexington, KY
Sky NA 2007 Midnight Blue
Sky RL 2008 Carbon Flash - Naked
JohnWR is online now  
post #8 of 16 (permalink) Old 04-12-2019, 04:59 PM
Member
 
Sting Ya's Avatar
 
Join Date: Nov 2010
Posts: 3,486
So at 6:50 pm Ohio time I log in and boom no issues
Sting Ya is offline  
post #9 of 16 (permalink) Old 04-12-2019, 07:02 PM Thread Starter
Member
 
ChopTop's Avatar
 
Join Date: Dec 2012
Location: Hooterville, MI
Posts: 6,423
Quote:
Originally Posted by Saveaux View Post
I don't know what's happening but I hope you're copying your message text prior to hitting submit and losing it all to a timeout issue!
lol, I've slowly been learning to do that.

.
.
.
.
.
Mr & Mrs ChopTop's 09 Fastback & 06 Vert Mods thread:https://www.solsticeforum.com/forum/f...session-75468/ Original join date; Oct 2005 under LowLife handle.
ChopTop is online now  
post #10 of 16 (permalink) Old 04-13-2019, 08:43 AM
Member
 
easyryderca's Avatar
 
Join Date: Mar 2013
Location: okanagan valley b.c. canada
Posts: 773
Yesterday i couldn't access any thing on my windows at all there was no path way to be found. After hours & hours of trying different things i finally uninstalled an up date & the problem for now has gone away. Probably has nothing to do with what your going through but i know it can be frustrating to say the least .
easyryderca is offline  
post #11 of 16 (permalink) Old 04-15-2019, 10:03 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 332
Quote:
Originally Posted by ChopTop View Post
So the forum suckage continues. For the last few weeks I keep getting knocked off the forum. If I post and hit submit, nada, only to find out that I'm no longer signed in. Or if I try and edit a post, and hit submit I get a drop down box telling me that I don't have privileges to edit my own post, followed up by, yep, no longer signed in to the forum. Even if I'm just reading posts, yep. I see that I'm no longer signed in. It seems like its a timing issue, that if I take too long to compose a post, or if I'm on the forum longer than five minutes I have to sign on again.

Oh yeah, and I constantly get a drop down box letting me know that this site isn't secure. But if I click on it to find out what it's about it's a blank screen with a advertising header appears.
Hello there,

For starters, can you clear your cache and cookies and click the "Remember Me" box when you log in?
Test it a bit and let us know if it's still happening.

Ed
Administrator is offline  
post #12 of 16 (permalink) Old 04-15-2019, 10:49 AM
Member
 
Sting Ya's Avatar
 
Join Date: Nov 2010
Posts: 3,486
Quote:
Originally Posted by Administrator View Post
Hello there,

For starters, can you clear your cache and cookies and click the "Remember Me" box when you log in?
Test it a bit and let us know if it's still happening.

Ed
Been there done that and as I mentioned my "remember me "function has not worked since the format change . It took me 5 times today to be able to log in and I tried using the " remember me "function with no success . I've enjoyed the forum for years but just like the "other " forum of which I was a member and had issues logging in it gets to a point that that something that should be trouble free has turned into a hassle and as far as the Solstice Forum goes all this started when they went to cloud or outer space or wherever they are .. I appreciate all the info from other members to try and clear this up but honestly I have no idea what some of them are talking about said it before and will say it again I'm a computer dummy once I get past the basic stuff I'm lost and to be honest I don't need to know that stuff I still have a flip cell phone and no I don't text or facebook ,tweeter or whatever the latest fad is I try to live my life as simply as possible . Thanks again for any assistance in this matter !

Last edited by Sting Ya; 04-15-2019 at 11:38 AM.
Sting Ya is offline  
post #13 of 16 (permalink) Old 04-15-2019, 11:14 AM Thread Starter
Member
 
ChopTop's Avatar
 
Join Date: Dec 2012
Location: Hooterville, MI
Posts: 6,423
Quote:
Originally Posted by Administrator View Post
Hello there,

For starters, can you clear your cache and cookies and click the "Remember Me" box when you log in?
Test it a bit and let us know if it's still happening.

Ed
I've done that, but redid it again. I'll post here again if if I get logged out again.

.
.
.
.
.
Mr & Mrs ChopTop's 09 Fastback & 06 Vert Mods thread:https://www.solsticeforum.com/forum/f...session-75468/ Original join date; Oct 2005 under LowLife handle.
ChopTop is online now  
post #14 of 16 (permalink) Old 04-16-2019, 11:44 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 332
Thanks,

Please keep in mind there is a session timeout of an hour.
If you leave the site on idle for an hour, the forum will kick you out.

The next time if the login redirects you back to logging in, click refresh and see if that made any difference.
It may be redirecting you back to the cached version of the site.

Ed
Administrator is offline  
post #15 of 16 (permalink) Old 04-17-2019, 04:04 PM Thread Starter
Member
 
ChopTop's Avatar
 
Join Date: Dec 2012
Location: Hooterville, MI
Posts: 6,423
Quote:
Originally Posted by Administrator View Post
Thanks,

Please keep in mind there is a session timeout of an hour.
If you leave the site on idle for an hour, the forum will kick you out.

The next time if the login redirects you back to logging in, click refresh and see if that made any difference.
It may be redirecting you back to the cached version of the site.

Ed
Here's the message I continue to receive when posting after I've been on less than 10 minutes. This may be related to a couple websites that will not load and are probably cache & cookies related. I also continue to get the; this may not be a secure website dropdown box on this site. I plan on calling Apple help line.

You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:
You are not logged in. Fill in the form at the bottom of this page and try again.
You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Log in
User Name:

Password:

Forgotten Your Password?Remember Me?

The administrator may have required you to register before you can view this page.

.
.
.
.
.
Mr & Mrs ChopTop's 09 Fastback & 06 Vert Mods thread:https://www.solsticeforum.com/forum/f...session-75468/ Original join date; Oct 2005 under LowLife handle.

Last edited by ChopTop; 04-17-2019 at 04:07 PM.
ChopTop is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac Solstice Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
SWSC 3rd Saturday Cruise 1-19-19 stuck SWSC 4 01-18-2019 08:04 AM
I keep getting hit.... The_Ghost General Solstice Discussion 11 07-26-2014 02:12 PM
FS- Brand New Never Mounted 19" Moda MD3 Wheels & 245 40 19 Extreme Contact DWS Tires RxRot Solstices and Parts for Sale/Want to Buy (incl other vehicles) 2 08-29-2010 12:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome