HTTPS SSL redirects to Civic Forum - Pontiac Solstice Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 03-26-2017, 01:46 PM Thread Starter
Member
 
ToniCipriani's Avatar
 
Join Date: Dec 2010
Location: Markham, ON
Posts: 733
Garage
HTTPS SSL redirects to Civic Forum

Please fix the SSL certificate? If you use https://www.solsticeforum.com, it redirects you to 10thcivicforum.com.

2006 Solstice I4 2.4L "Kristin", Dark Tarnished Silver Metallic, 1SA+PCQ+G80+JL9+ZQ2+ZQ3
Mods: Kappasphere kappaATTIC, Kappasphere kappaShield, JPM Seatbelt Loops, FIAMM Freeway Blaster Dual, LED footwells, GMPP CAI
2012 BMW 328i I4 2.0T, Mineral Gray Metallic, 7AC

Life moves fast, don't miss a thing.
ToniCipriani is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-26-2017, 01:51 PM
Member
 
Join Date: Jun 2009
Posts: 185
Agreed. Given the past security issues on these sites, functional SSL would be very nice.
lorennerol is offline  
post #3 of 12 (permalink) Old 03-27-2017, 05:49 AM
Administrator
 
MomsSol's Avatar
 
Join Date: Nov 2005
Location: Sweet Home Alabama
Posts: 9,041
Thank you for the heads up!
I have contacted the AutoGuide techs regarding the issue.

I don't suffer from insanity, I enjoy every minute of it!

#139640 '07 NA Sly Fully Loaded 12/1/07- Wester's Tune, CAI, Magnaflow Stainless Catback Exhaust, Carolina Custom Armrests and Door Pockets, Custom Painted Engine Cover, Carbon Flash Painted Grills, Custom Painted Guage Bezel, Air Oulets Bezels and Shifter Bezel. DDM Backbone and Brace
#106614 12/15/05 NA Sly Traded @ 35k Miles


"Life's not the breaths you take but the moments that take your breath away" ~ George Strait

Team Solstice

NASSOA(TM)
Founding Member
MomsSol is offline  
post #4 of 12 (permalink) Old 03-27-2017, 08:45 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 332
Hey there

I'm not seeing the same redirect to 10civicforum.com as you; only the message that this site does not use SSL, as should be displayed since we currently don't use it.

Tech has been working on this over the past year and will be rolling it out across the network in the next couple months.

Your passwords are still never stored in plain text. HTTPS is just an additional security measure that protects against specific attacks, like MIM (Man in the middle).

Dayle
Administrator is offline  
post #5 of 12 (permalink) Old 03-27-2017, 09:28 AM
AKA SolWhat?
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 9,998
Garage
When attempting "https://www.solsticeforum.com" I get the following:



Current version of Firefox.

While mine is not redirecting, I can see why some browsers may redirect.

Attached Thumbnails
Click image for larger version

Name:	ssl.jpg
Views:	122
Size:	28.7 KB
ID:	67281  



1st 1K - #741
DaveOC is offline  
post #6 of 12 (permalink) Old 03-28-2017, 08:33 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 332
Quote:
Originally Posted by RedOne07 View Post

Hey there

I attempted this on a few other browsers and I was able to bring this up as well. It looks like tech is using 10thcivicforum.com for some testing, and it somehow bubbled over to this site. I'll bring this up with them in our meeting today and hopefully get it sorted out.

For the time being, until SSL is fully implemented here, you should just continue to use the https://www.solsticeforum.com URL.

Dayle
Administrator is offline  
post #7 of 12 (permalink) Old 10-15-2017, 09:05 AM
Member
 
Join Date: Oct 2017
Posts: 25
I have this issue about every other time I click on a topic. If I go back and click again it usually works. I am using Firefox.
Geodoc007 is offline  
post #8 of 12 (permalink) Old 10-15-2017, 03:07 PM
Member
 
shabby's Avatar
 
Join Date: Jul 2005
Location: eh
Posts: 3,372
Ditto, we've been hacked run for your lives!

1993 talon tsi awd - stock on the outside, modded on the inside
2008 solstice gxp - Solo Performance 3" mach exhaust + hiflow cat - dyno sheet
shabby is offline  
post #9 of 12 (permalink) Old 10-15-2017, 03:18 PM
Member
 
Join Date: Oct 2017
Posts: 25
Quote:
Originally Posted by RedOne07 View Post
Indeed, https://www.solsticeforum.com still takes me to the civic forum as well.

https://www.solsticeforum.com seems to work fine.
Same with me. When I go to Civic it is the https site.
Geodoc007 is offline  
post #10 of 12 (permalink) Old 10-16-2017, 09:12 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 332
we have not yet implemented SSL on our forums. this is still in the works since we're planning a global patch update rather than a single one. right now we're still testing this to make sure there are no issue with SSL on our sites.

Lee
Administrator is offline  
post #11 of 12 (permalink) Old 10-16-2017, 01:44 PM
Member
 
44thSKY's Avatar
 
Join Date: Sep 2015
Location: Ftn Hills, AZ
Posts: 419
Yes, I have been getting that 10th Civic Forum page way toooo much! I was attributing it to something about my laptop. Good to know it is a known issue being worked on. I was considering limiting use of the website, but will hang with it longer.
44thSKY is offline  
post #12 of 12 (permalink) Old 10-17-2017, 07:39 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 332
Yes for the moment, don't use https:// which will give you the warning.
We are definitely doing something about this at the moment just like what Lee said, please be patient everyone!

Best regards,

Edward
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac Solstice Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome