Reply issues - Pontiac Solstice Forum
 1Likes
  • 1 Post By The_Ghost
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 04-07-2019, 07:00 PM Thread Starter
Member
 
The_Ghost's Avatar
 
Join Date: Sep 2012
Location: Waterford, MI
Posts: 3,562
Reply issues

Can someone please look at the site? When I go into a topic and login, I can't reply to a thread. I have to hit the reload button up by the web address line. I am using chrome....
Sting Ya likes this.

____________________________________________

Solo Street Race exhaust
Fujita CAI
ASAP T2 stripes and badging
Windrestrictor V2 lighted in white
Windrestrictor lighted door sills lighted in white
DDM Works IC Piping
Undercar LEDs in white to match Windrestrictor

ZZPerformance dyno tuned - 286HP, 317ft/lbs of torque at 23psi of boost.
The_Ghost is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-07-2019, 07:02 PM
Member
 
Join Date: Sep 2006
Location: Lexington, KY
Posts: 5,394
For what its worth, I am also using Chrome, but don't have any problems with replying.

John
Lexington, KY
Sky NA 2007 Midnight Blue
Sky RL 2008 Carbon Flash - Naked
JohnWR is offline  
post #3 of 13 (permalink) Old 04-07-2019, 07:40 PM
Member
 
syjos's Avatar
 
Join Date: Dec 2016
Location: Gig Harbor, WA
Posts: 295
Garage
I use Chrome and have no problems.
syjos is offline  
post #4 of 13 (permalink) Old 04-07-2019, 08:09 PM
AKA SolWhat?
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 10,094
Garage
PC + Firefox = no problems.
iPad + Safari = no problems.



.



1st 1K - #741
DaveOC is online now  
post #5 of 13 (permalink) Old 04-07-2019, 08:12 PM
Member
 
Join Date: Jan 2019
Location: LaSalle, Ontario, Canada
Posts: 65
Tru-Dat Dave, proved this many times
Zinger is offline  
post #6 of 13 (permalink) Old 04-08-2019, 05:31 AM
Member
 
sirwm's Avatar
 
Join Date: Aug 2006
Location: Shamong, NJ
Posts: 3,407
this worked fine for me on a chromebook ( using chrome browser )

Sir William's Fleet
Mean 2007 NA 2007 Solstice ordered on 8/24/06 - Picked up on 12/12/06 - Totaled on 6/12/10
Mean 2008 GXP Acquired 6/21/10 with 1275 miles on it - Summer Solstice !
Deep 2009 NA Coupe Acquired 11/2/13 with 1040 miles on it
Mean 2009 GXP Coupe Acquired 8/27/16 with 9100 miles on it
sirwm is offline  
post #7 of 13 (permalink) Old 04-08-2019, 07:26 AM
Member
 
easyryderca's Avatar
 
Join Date: Mar 2013
Location: okanagan valley b.c. canada
Posts: 879
I had that problem last week & did a reboot & then a did a major clean up on my computer. I no longer have the issue. Hard to say what caused the problem as i'm not a computer tech.
easyryderca is offline  
post #8 of 13 (permalink) Old 04-08-2019, 08:01 AM
Member
 
Join Date: Sep 2006
Location: Lexington, KY
Posts: 5,394
This isn't the same issue, but I did just get a unique one:
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	11
Size:	88.2 KB
ID:	94851  

John
Lexington, KY
Sky NA 2007 Midnight Blue
Sky RL 2008 Carbon Flash - Naked
JohnWR is offline  
post #9 of 13 (permalink) Old 04-09-2019, 01:48 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 337
Quote:
Originally Posted by The_Ghost View Post
Can someone please look at the site? When I go into a topic and login, I can't reply to a thread. I have to hit the reload button up by the web address line. I am using chrome....
Hello there,

Are you still having these issues?
I would recommend clicking "remember me" and see if that'll work.

Ed
Administrator is offline  
post #10 of 13 (permalink) Old 04-09-2019, 02:32 PM
Member
 
Sting Ya's Avatar
 
Join Date: Nov 2010
Posts: 3,547
I'm having a similar problem it says that I'm logged in yet I can't reply to threads , go into my messages etc. I'll log out and have to relog in 3 to 4 times before I'm able to use any features . Since changing over to the new format my "remember me " feature has not worked but that's not a big issue for me .
Sting Ya is offline  
post #11 of 13 (permalink) Old 04-11-2019, 09:44 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 337
Just to confirm, what browser/device are you using? Have you tried testing on a different browser to see if it's cookies related?

Niall
Administrator is offline  
post #12 of 13 (permalink) Old 04-11-2019, 05:31 PM Thread Starter
Member
 
The_Ghost's Avatar
 
Join Date: Sep 2012
Location: Waterford, MI
Posts: 3,562
Its odd... I clicked on the "remember me" and all it did was spin. I had to re-login. When I closed Chrome, came back in, I was logged in so it remembered me. I have cleaned everything out of chrome and still having issues if I don't have the remember me clicked.

____________________________________________

Solo Street Race exhaust
Fujita CAI
ASAP T2 stripes and badging
Windrestrictor V2 lighted in white
Windrestrictor lighted door sills lighted in white
DDM Works IC Piping
Undercar LEDs in white to match Windrestrictor

ZZPerformance dyno tuned - 286HP, 317ft/lbs of torque at 23psi of boost.
The_Ghost is offline  
post #13 of 13 (permalink) Old 04-15-2019, 08:43 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 337
Are you still having issues with it? Are you using the browser settings or some sort of extension to clear the cookies and cache?

- JB
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac Solstice Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues, Issues, Issues... Bluesulfur General Solstice Discussion 74 04-07-2013 09:18 AM
Reply from salesman in FLORIDA hoff58 General Solstice Discussion 57 12-23-2005 09:31 AM
Sent E-Mail To GM And Got Reply Andrew Jackson General Solstice Discussion 5 05-25-2005 03:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome