Site issues after migration to the Cloud - Page 4 - Pontiac Solstice Forum
 14Likes
Reply
 
LinkBack Thread Tools Display Modes
post #46 of 56 (permalink) Old 07-13-2018, 11:14 AM
AKA SolWhat?
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 10,064
Garage
Quote:
Originally Posted by RedOne07 View Post
I have Edge, Internet Explorer, Opera and Chrome.

Think I used either Opera or Chrome. Will double check when I m back home.
Not necessary, as I see what you were doing and can do it using a different right click option in Firefox

You might find this page interesting: https://www.w3counter.com/globalstats.php?

Note: subtract out all the android phones and tablets using chrome!

.



1st 1K - #741
DaveOC is offline  
Sponsored Links
Advertisement
 
post #47 of 56 (permalink) Old 07-13-2018, 07:25 PM
AKA SolWhat?
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 10,064
Garage
It would appear that our attachments feature is working again.

Thank you Autoforums/Verticalsope for attention to this.



.
Administrator likes this.



1st 1K - #741
DaveOC is offline  
post #48 of 56 (permalink) Old 07-13-2018, 07:44 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 336
I was just doing QA on the site and about to post that it is working

YAY!!!!

Have a great weekend ALL!!!
Helena
Administrator is offline  
post #49 of 56 (permalink) Old 07-13-2018, 09:59 PM
Member
 
4501 Safari's Avatar
 
Join Date: Aug 2015
Posts: 324
I noticed it was working on the skyroadsterforum the other night but was still not on our solsticeforum. Very thankful to have this back.

Richard Snipes
Administrator likes this.
4501 Safari is offline  
post #50 of 56 (permalink) Old 07-14-2018, 03:34 AM
Member
 
ChopTop's Avatar
 
Join Date: Dec 2012
Location: Hooterville, MI
Posts: 6,563
As of 7/14/18 I can now see thumbnails and open them in two separate threads. I use Safari.
Administrator likes this.

.
.
.
.
.
Mr & Mrs ChopTop's 09 Fastback & 06 Vert Mods thread:https://www.solsticeforum.com/forum/f...session-75468/ Original join date; Oct 2005 under LowLife handle.
ChopTop is offline  
post #51 of 56 (permalink) Old 07-14-2018, 09:01 AM
Member
 
44thSKY's Avatar
 
Join Date: Sep 2015
Location: Ftn Hills, AZ
Posts: 419
Just lost a post as had been dropped from a signed on state. Was a though sign-on procedure as if I was never a member. No fun always running into issues after preparing a post. Will try it again, someday, maybe.
44thSKY is offline  
post #52 of 56 (permalink) Old 07-14-2018, 11:37 AM
Member
 
Daiwa's Avatar
 
Join Date: Jun 2006
Location: Phoenix, Arizona
Posts: 336
Thanks, Mom!
Administrator likes this.

Daiwa
VIN 1702 DOD 10-22-05
BEAUTIFUL, BLACK
& CLUBS IN THE BACK
Daiwa is offline  
post #53 of 56 (permalink) Old 07-14-2018, 05:27 PM
Member
 
sirwm's Avatar
 
Join Date: Aug 2006
Location: Shamong, NJ
Posts: 3,340
looks like I am good

this post is now correct

https://www.solsticeforum.com/forum/...1/#post2146843

thanks for getting us back to normal
Administrator likes this.

Sir William's Fleet
Mean 2007 NA 2007 Solstice ordered on 8/24/06 - Picked up on 12/12/06 - Totaled on 6/12/10
Mean 2008 GXP Acquired 6/21/10 with 1275 miles on it - Summer Solstice !
Deep 2009 NA Coupe Acquired 11/2/13 with 1040 miles on it
Mean 2009 GXP Coupe Acquired 8/27/16 with 9100 miles on it
sirwm is online now  
post #54 of 56 (permalink) Old 07-16-2018, 06:30 PM
AKA SolWhat?
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 10,064
Garage
OK, the attachments are working, as is just about everything else, however, the forum is now slower to respond when moving between pages than it used to be, sometimes it takes much, much longer to get where you want to go.

Unfortunately, it's one of those things that can't be quantified, as the old system isn't available to us mere users.

Oh well . . . . . . . .



.



1st 1K - #741
DaveOC is offline  
post #55 of 56 (permalink) Old 07-17-2018, 12:39 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 336
Glad to hear that things are, for the most part, much improved on the site. I'm curious about the issues you had with staying logged in @44thSKY. Did that only happen that one time or has it reoccurred?

Erik
Administrator is offline  
post #56 of 56 (permalink) Old 07-17-2018, 01:12 PM
Member
 
44thSKY's Avatar
 
Join Date: Sep 2015
Location: Ftn Hills, AZ
Posts: 419
Erik, I just happened on the site and saw your note.

As an aside, I had been signed-off, I noted the time of your post was past my current time. When I signed-on, the time of your post changed an hour earlier, and maybe the correct time of posting as being posted earlier than my current time. Interesting, and that feature seems correct and A-OK. LOL (hoping that makes sense)

I can't report now if I will stay signed-on with NO issues. I'll give it a week and see if my sign-on remains in effect and advise then. Thanks for your inquiry.
44thSKY is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac Solstice Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome