battery issues.....help - Pontiac Solstice Forum
 1Likes
  • 1 Post By Bigoz
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-18-2017, 10:24 PM Thread Starter
Member
 
Join Date: Aug 2015
Posts: 3
battery issues.....help

Okay, I took the little red sky for a run the other nite. It got a little hot, but cooled off as soon as I started driving. No lights or any other problems showing up at this time. Next day my wife tried to drive it to school to pick up grand daughter, except it would not start. Had this issue a little while back, had to get jumped off at work. Got it home and cleaned up the battery terminals and reinstalled cables. I thought I got them good and tight. Anyway, when I went to investigate why it would not start, noticed I could move the negative cable very easily. Tried to tighten, but it would not get tight enough. Removed cable and went to autozone to get new one. Well, theirs comes with a little leg that you can splice into to make the frame ground with, and the longer part going around to make the motor ground. I didn't like it so I opted to just buy new ends....dropped wrench down below battery while trying to remove frame ground cable, had to take fender off anyway....so I removed the battery and had it tested. They said it was fully charged ( I had charged it back up) but was not a good battery, so I bought a new one. Got it all home, reinstalled battery and old cable with new end. also replaced positive cable end while i was at it. Put dielectric grease on and tightened cables. Drove to work the next day to make sure everything was okay. My radar detector shut off saying it had low voltage. My ABS light and traction control lights and check engine light were on. Stereo would shut off when I let off of the gas pedal or hit the brakes. Plugged up code reader when I got home and found I had a blown fuse (60 amp fmx) for the cooling circuit, which explains it getting hot. I replaced it today and the check engine light went off. I still have ABS light and traction control lights on though. Hoping i need to just put some miles on it to get these to go off....anyway, i was thinking maybe I need an alternator, but today, with out charging the battery, put a volt meter on it while running and it was at 14.3 volts. ( I checked it while at work the other nite and it was at 12.8), this tells me the alternator is working. So why am I still getting the low voltage deal with my radar detector. I didn't drive it yet, but I reved and let off of gas pedal and hit brake pedal, radio stayed on. Released the hand brake and radio shut off, then came right back on....not sure whats going on......help......
Bigoz is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-19-2017, 04:03 AM
Moderator
 
rob the elder's Avatar
 
Join Date: Nov 2007
Location: Parker Colorado, USA, directly above the center of the earth
Posts: 15,821
Welcome to the forum

When you jumped the car did you put the cables on the battery or on the fuse box terminal?

Rob the Elder

Punisher's Daddy
Green Dragon's chief mechanic
Carol's husband for 50 years

Secretary Rocky Mountain Solstice and Sky Club
Punisher's story
https://www.solsticeforum.com/forum/f62/punisher-65168/
Punisher thread index
https://www.solsticeforum.com/forum/f...ml#post1765649
https://www.solsticeforum.com/forum/f...ml#post2067289

rob the elder is offline  
post #3 of 7 (permalink) Old 09-19-2017, 07:19 AM
Member
 
The_Ghost's Avatar
 
Join Date: Sep 2012
Location: Waterford, MI
Posts: 3,622
After you have answered Rob's question, there is a ground wire on the front left (driver's side) that attaches to the front of the motor...make sure it is clean and tight. Sounds like a loose ground issues again. Rob, is there ANY way to put together a "book" of all known issues and post it? Or if you know links that can be shared and I would be more then willing on my free time to "write" one as long as I have all of the correct information to help all of the new people with issues like this....

____________________________________________

Solo Street Race exhaust
Fujita CAI
ASAP T2 stripes and badging
Windrestrictor V2 lighted in white
Windrestrictor lighted door sills lighted in white
DDM Works IC Piping
Undercar LEDs in white to match Windrestrictor

ZZPerformance dyno tuned - 286HP, 317ft/lbs of torque at 23psi of boost.
The_Ghost is offline  
post #4 of 7 (permalink) Old 09-19-2017, 02:05 PM Thread Starter
Member
 
Join Date: Aug 2015
Posts: 3
Unfortunately, the fuse box terminal....big mistake
Bigoz is offline  
post #5 of 7 (permalink) Old 09-19-2017, 02:26 PM
Member
 
Join Date: Sep 2006
Location: Lexington, KY
Posts: 5,573
I have successfully jumped my RL with the positive cable on the fuse block battery terminal. Connecting it to the fan terminal will blow the fuse and is definitely a no-no.

John
Lexington, KY
Sky NA 2007 Midnight Blue
Sky RL 2008 Carbon Flash - Naked
JohnWR is offline  
post #6 of 7 (permalink) Old 09-19-2017, 04:15 PM
Moderator
 
rob the elder's Avatar
 
Join Date: Nov 2007
Location: Parker Colorado, USA, directly above the center of the earth
Posts: 15,821
I have a checklist in excel

Rob the Elder

Punisher's Daddy
Green Dragon's chief mechanic
Carol's husband for 50 years

Secretary Rocky Mountain Solstice and Sky Club
Punisher's story
https://www.solsticeforum.com/forum/f62/punisher-65168/
Punisher thread index
https://www.solsticeforum.com/forum/f...ml#post1765649
https://www.solsticeforum.com/forum/f...ml#post2067289

rob the elder is offline  
post #7 of 7 (permalink) Old 09-21-2017, 07:52 PM Thread Starter
Member
 
Join Date: Aug 2015
Posts: 3
Thanks for the info all....I got it going....the new cable ends that I put on and tugged to make sure they were tight, came loose....the small cable for the frame from the negative side of the battery was completely out and the positive cables were both loose......reinstalled them and drove to work that night...everything great now
rob the elder likes this.
Bigoz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac Solstice Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome