Pontiac Solstice Forum - Reply to Topic
Thread: Turn Signal Side Marker MOD HELP Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Pontiac Solstice Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-28-2018 10:59 AM
TomatoSoup Yes. LEDs will not work. They have no static path to ground since they are active devices.

You need filament bulbs or a standard resistor - as I said.
07-28-2018 09:23 AM
JesseB I actually just remembered I have 2 brand new fog/turn housings unopened. I opened them up, took the harness and connected it to the grey connector.

So it works just fine with the original bulbs it came with. I have a pair of 3157 switchback LEDs I tried to put in place of the turn signal bulb. But it would not work. It only stayed amber color and then would not blink when I used the turn signal....also, I believe it caused even the side marker to not blink ...any ideas?
07-28-2018 07:41 AM
TomatoSoup That should work, and no it doesn't matter before or after.

*BUT* I would test this first... insert a bare wire end from the resistors into the connector at the blue and black wire positions - enough to make contact. Then test one side. If it works, you can proceed. If it doesn't then you haven't hashed up your wiring for nothing
07-27-2018 07:17 PM
JesseB Ok, so if I got two of these

https://www.superbrightleds.com/more...CABEgIH8vD_BwE


I would splice into the blue and black wires from the fog/turn signal grey connector. Does it matter if I splice the one before or after the splice from the side marker?
07-27-2018 12:18 PM
TomatoSoup Do you still have the bulb holders (from the original bumper/light assembly)? If so, just plug that in to the grey connector and put a turn sig bulb in the socket.

Otherwise, you'd need to connect a bulb (or ~6ohm power resistor) between the blue wire and black wire in the grey connector. You could try one of those resistors sold for LED 'hyper flashing'.

Obviously need to do this on both sides.
07-26-2018 11:26 PM
JesseB Which would be easiest? What would I connect a bulb to? Is there a connector I can get that goes into that grey connector to be able to put an actual turn signal bulb?

Can you point me in the right direction as to how to complete whichever of the methods you mentioned would be easiest for a novice

Btw thank you for all that you do for this forum!
07-26-2018 03:24 PM
TomatoSoup Yep. That mod depends on the front bulb turn signal filament acting as a path to ground, so it wont work for your situation.

You'll either have to get fancy with a relay on each side, or connect a dummy bulb inside the bumper
07-26-2018 03:09 PM
JesseB
Turn Signal Side Marker MOD HELP

Hey guys, I tried the mod to make my side markers act as turn signals. Basically I cut the black wire coming from the side marker light and spliced it into the blue(ish) wire from the fog/turn lights. This did not work for me. I have the RKSPORTS front bumper so there is no connections on the fog/turn signal light connector, would this be the problem?

What are my other options on how to get some kind of turn signal? Is there a connector piece I can buy to allow me to again use the correct turn signal bulb, as I do not have that anymore. I just have this grey piece.



Any ideas?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome