Pontiac Solstice Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter · #1 ·
So I had recently installed Solo's 3 inch catless downpipe and have noticed some white smoke at stop lights or if I idle for a while and then accelerate.. I'm thinking a blown turbo seal but I'm not sure.
 

·
Premium Member
Joined
·
370 Posts
If its just a small amount Thin like vapor white smoke their is nothing to be concerned about might just be normal condensation inside the exhaust system.
If its more the a thin white smoke could be a big problem. like the engine burning coolant, a blown head gasket, cracked engine block or even a bad cylinder head.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #3 ·
Update: I went out started her up waited a little bit, did not smell any burning oil or coolant in the engine bay, walked back to the exhaust and put my hand in front of it and started to get sprayed with little black dots out of the driver side exhaust but not the passenger side ( i have a y straight pipe catless exhaust) thinking **** this could be oil i shut her off went and grabbed a buddy to confirm my findings, Started her back up and again sprayed with little black dots but this time it had some clear water with it, he told me to rev the engine some and the black dots subsided and now it was just clear water and condensation started to build up on the driver side exhaust but again not the passenger... this is very strange to me as some people have told me white smoke from a catless system is normal and some have said it is bad.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #4 ·
If its just a small amount Thin like vapor white smoke their is nothing to be concerned about might just be normal condensation inside the exhaust system.
If its more the a thin white smoke could be a big problem. like the engine burning coolant, a blown head gasket, cracked engine block or even a bad cylinder head.
the smoke happened as i came off idle from a wendy's drive through and it plumed pretty bad but quickly subsided as i accelerated.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #6 ·
The downpipe probably has some oil on it, so after it heated up it would smoke, totally normal. As for the soot out the pipe, that's also normal on a gxp, it always happens on a cold start.
will this continue after the coating on the inside of the pipe gets burnt off?
 

·
Premium Member
Joined
·
370 Posts
The downpipe probably has some oil on it, so after it heated up it would smoke, totally normal. As for the soot out the pipe, that's also normal on a gxp, it always happens on a cold start.
It would not be "White" smoke if oil is burning, more like condensation or the other symptoms I listed in my last post...
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #8 ·
It would not be "White" smoke if oil is burning, more like condensation or the other symptoms I listed in my last post...
I dont think its coolant, I have smelled burning dex cool before and it is nasty, i cant seem to get to replicate what it did hours ago in the drive through.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #9 ·
2nd Update: I was able to replicate what it had done before and watched it evaporate pretty fast, Also it did continue to put out a very little amount of this smoke after the car was off but only for a few seconds.
 

·
Premium Member
Joined
·
17,548 Posts
The soot - black dots - is a result of a direct injection motor. The ECM manages combustion chamber temperatures partially by metering fuel into the chamber to help cool it. If you go back to 2007 when I came onto this forum you will find several threads on this subject. It is normal.
 

·
Registered
Joined
·
3,888 Posts
It would not be "White" smoke if oil is burning, more like condensation or the other symptoms I listed in my last post...
I think i had a brain fart, i thought he meant smoke under the hood which would mean the coating from the downpipe which is exactly what i had.
I do see some white smoke in my rear view mirror when accelerating, but my coolant level doesn't drop, i do have a tiny cat though.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #12 ·
I think i had a brain fart, i thought he meant smoke under the hood which would mean the coating from the downpipe which is exactly what i had.
I do see some white smoke in my rear view mirror when accelerating, but my coolant level doesn't drop, i do have a tiny cat though.
my coolant level hasnt dropped at all, i guess it is just condensation.. i mean i live in florida and its extremely humid here every day
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #13 ·
Alright so i have be checking my coolant and oil every day since the last reply on this forum, i have not lost any oil and the coolant level is exactly the same as it was when i replied, i do still put out white smoke when coming to an idle at a stoplight or in a drive through. this is in the middle of the day on a warmed up engine, i honestly have no clue what it could be anymore.
 

·
Registered
Joined
·
7,487 Posts
How many miles? The only thing coming to mind would be a very slow coolant leak, and having your coolant system pressure checked.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #15 ·
Well guys i have run a few tests for a blown head gasket, the only one i haven't done is a compression test (Thats coming tomorrow) i even went out and bought a test tube that you fill with some of your oil and then send it to a company to analyze it and it came up with no coolant in the oil, i have also run the coolant exhaust gas test (block tester) and did not show any exhaust gases in my coolant tank. i am starting to think its my turbo seals. Has anyone ever replaced the turbo seals? and if so how difficult of a job is it.
 
1 - 15 of 15 Posts
Top