Pontiac Solstice Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Whenever I open my trunk, this happens, then I have to grab the buttress and pull it up a little by hand to open my trunk. It's quite annoying.





I noticed that the little cable in here is a lot easier to move on the messed up side than it is on the good side. Why is that? Is there a way to increase the tension?



Sent from my Nexus 6P using Tapatalk
 

·
Premium Member
Joined
·
17,531 Posts
The cable ends are known to fail, then the buttress will not unlock at all

You can pull the trunk liner and inspect the cable and the ends. I suspect you have one failing
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 ·
Would I just go to the dealer to get a new one? Thanks for the help!

Sent from my Nexus 6P using Tapatalk
 

·
Registered
Joined
·
55 Posts
Cable that runs along the side up to the front is likely disconnected from the spring that is at front of top. You can carefully reach into the the acoustic liner from inside and should be able to reach the spring to confirm. I have same issue but to make the repair would require mucho labor removing fabric from top.
 

·
Premium Member
Joined
·
162 Posts
Where are you located? Perhaps someone nearby can help.

Removing the trunk lid liner is not difficult, just a bunch of plastic pins to pull out, then you can check the cable end that pulls the latch wire that holds the buttress pin down.

It becomes a bigger issue when the buttress does not release at all and then a special tool or an right angle allen wrench is needed to release the latch wire to get the trunk lid to open.

Dealer help varies, some still know how to correct, others want to cut holes in the trunk.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #6 ·
I'm located on Oahu. Sadly, I don't think many forum are located here. I think I read something a while ago about using fishing sinkers or something? I don't really know

Sent from my Nexus 6P using Tapatalk
 

·
AKA SolWhat?
Joined
·
10,607 Posts
So far the people responding to this thread are talking about two different cables. One cable is located in the trunk lid, the other cable is in the top structure.

Since you are showing a picture of the trunk lid hole where the buttress latches, I assume the cable with the difficulty is the one under the trunk lid. If this is the problem cable, yes, a fishing sinker can be used to repair the cable issue.

If it is the other cable that is the problem, I don't have a clue. Sorry.

:thumbs:

.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #8 ·
Yes, it's that one, the one in the trunk lid! Can you please link me to the thread using a fishing sinker?

Sent from my Nexus 6P using Tapatalk
 

·
Premium Member
Joined
·
162 Posts
Dave OC - good pickup about two different cable discussions. I looked at the picture and just thought the cable holding the buttress down was stuck. Once the buttress is up, I believe the cable moves closer to the center of the deck lid hole than what the picture shows.

I've used the lead sinker repair and it is still not permanent for me, so my release tool is in the glove compartment - for the next time.
 

·
AKA SolWhat?
Joined
·
10,607 Posts
Dave OC - good pickup about two different cable discussions. I looked at the picture and just thought the cable holding the buttress down was stuck. Once the buttress is up, I believe the cable moves closer to the center of the deck lid hole than what the picture shows.
I'd have to agree with you, but something is amiss under that lid. When he pulls the liner it should be pretty obvious what is or is not happening when the release is triggered.

I've used the lead sinker repair and it is still not permanent for me, so my release tool is in the glove compartment - for the next time.
Personally, I've never had the problem, and I have one of the first 1000. Who knows why it happens to some and not others?

:thumbs:

.
 
1 - 11 of 11 Posts
Top