Pontiac Solstice Forum banner

21 - 37 of 37 Posts

·
Super Moderator
Joined
·
8,327 Posts
Those are missing from at least one of mine also. I suspect that they were determined to be unnecessary, and the documentation didn't catch up properly.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #23 ·
Well, i got all the wire run, and everything connected.

Called Crutchfield about the extra wires. They were for the Axxess ASWC-1 unit that connects the steering wheel controls. One a green and yellow wire, was to be spliced to the blue wire in the radio according to the tech, and per the Axxess instructions. The other, a green and white, to be spliced to black and white ground cable.


So I did that.

Connected negative back to the battery, and started testing everything, the radio. Everything but the Axxess unit, which came on and went cycled through....whatever...and showed a solid green light. The buttons didn't work on the steering wheel. Back up camera, USB, etc... all work as it should.

So I called Crutchfied back for help to program as the Axxess instructions were worthless...and while I was doing that, the tone box started making a fuzzy sound, and then it started freaking out. The car was in "run" but the engine wasn't running.

Then the key locked...and the engine wouldn't turn over, the radio went out, etc... Dead battery...or I shorted something out. Wife had my truck with the jumper cables, so I put it on my trickle charger, and wrapped up for the night.

I know someone linked some programing instructions for the Axxess on here, but I can't find it, anyone have a link?

I so hope I didn't splice the wrong wires and shorted something out....what are the odds of that happening?

I also noticed I was getting a traction control error...I think I broke the button on the boomerang when I was unplugging it... We'll see when I put that all back together.

I appreciate all the help.
 

·
Registered
Joined
·
4,705 Posts
Your battery is probably weak....Might be time to replace it.
 

·
Registered
Joined
·
4,705 Posts
It was replaced 3 years ago. The previous owner provided the receipt.
Unfortunately it can still be bad. A battery can go bad in days. Or can be bad from the start. When I replaced my battery the first time after 8 years, I went through 4 batteries in 2 years. I haven't had an issue now in 3 years, but I disconnect when I put the car in storage and I trickle charge it once a month over the winter.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #27 ·
Unfortunately it can still be bad. A battery can go bad in days. Or can be bad from the start. When I replaced my battery the first time after 8 years, I went through 4 batteries in 2 years. I haven't had an issue now in 3 years, but I disconnect when I put the car in storage and I trickle charge it once a month over the winter.
Yeah I know, I'm just in denial....
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #29 ·
Yeah...can’t get it to take a program ever after rest. Never goes to flashing green. Maybe I wired it wrong after all.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #30 ·
Yeah...can’t get it to take a program ever after rest. Never goes to flashing green. Maybe I wired it wrong after all.
still not working...anyone have any experience with the axxess aswc-1 wiring? I feel like it’s one wire...
 

·
Registered
Joined
·
1,267 Posts
still not working...anyone have any experience with the axxess aswc-1 wiring? I feel like it’s one wire...
still not working...anyone have any experience with the axxess aswc-1 wiring? I feel like it’s one wire...
if you bought all your pieces from Crutchfield, then they will take whatever time or steps necessary to get it working. they will even take it back and refund your $ if you're simply unhappy...

if not, you're on your own....

Bill
 

·
Premium Member
Joined
·
2,006 Posts
Don't be hesitant about calling crutchfield. I probably called them a dozen times to get my steering wheel controls working. Super guys to work with.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #33 ·
Don't be hesitant about calling crutchfield. I probably called them a dozen times to get my steering wheel controls working. Super guys to work
with.
Yeah, I've been calling them. I had a buddy who is a mechanic (works on big industrial generators) look at my splicing/wiring and he said it was in good shape. I think it may be the unit itself. I'm gonna plug it into the computer and update the firmware, and try to program it that way.
 

·
Premium Member
Joined
·
2,006 Posts
I do remember that I had to program mine half a dozen times or more to get to work. It had to be done in the exact sequence listed and within the time frame allowed or I had to start all over.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #35 ·
I do remember that I had to program mine half a dozen times or more to get to work. It had to be done in the exact sequence listed and within the time frame allowed or I had to start all over.
I can't even get through the first button of the manual programming:


Even with Crutchfield's on the line taking me through step by step I never get solid green in step 3. If updating the device, and programming it using the Windows program doesn't work, I'm gonna see if they'll send me a new one. I'm begining to think the unit is bad, or they made a mistake in the wiring loom the made for me.
 

·
Registered
Joined
·
1,267 Posts
I can't even get through the first button of the manual programming:


Even with Crutchfield's on the line taking me through step by step I never get solid green in step 3. If updating the device, and programming it using the Windows program doesn't work, I'm gonna see if they'll send me a new one. I'm begining to think the unit is bad, or they made a mistake in the wiring loom the made for me.
OR, replace it with another brand/model. they have done that for me

Bill
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #37 ·
OR, replace it with another brand/model. they have done that for me

Bill
I asked them about the iDatalink Maestro SW when I made the first purchase, and they told me they couldn't send it with my car, that it wasn't what they recommended. There's Car Stereo place that's near me, who is an iDatalink authorized retailer I may take it down to when all else fails.
 
21 - 37 of 37 Posts
Top