Pontiac Solstice Forum banner

1 - 20 of 97 Posts

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #1
Hey, I see Solsticeforum is back up and running, albeit a little slow and without some images of things (like the smilies are all red X's!). I am just glad to see Troy was able to get things up and going again.

I see he hasn't posted here yet, but I saw over on Corvetteforums that they had a hard drive problem on their server which was the culprit from the outage.

I hope you guys are able to get things back to normal soon!
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #2
Hey, I see Solsticeforum is back up and running, albeit a little slow and without some images of things (like the smilies are all red X's!). I am just glad to see Troy was able to get things up and going again.

I see he hasn't posted here yet, but I saw over on Corvetteforums that they had a hard drive problem on their server which was the culprit from the outage.

I hope you guys are able to get things back to normal soon!
 

·
Registered
Joined
·
284 Posts
:party:

At least we're partly back now! We had a RAID card go bad and corrupt data on all of the hard drives. We had to run corvetteforum on one server instead of the usual two. We ended up replacing the server that went bad and just brought the new one online. It is being optimized as I write this.
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #4
Troy Roberts said:
:party:

At least we're partly back now! We had a RAID card go bad and corrupt data on all of the hard drives. We had to run corvetteforum on one server instead of the usual two. We ended up replacing the server that went bad and just brought the new one online. It is being optimized as I write this.
I am glad to see things are getting back to normal again! Good luck withgetting your new server up and running!
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #5
Troy Roberts said:
:party:

At least we're partly back now! We had a RAID card go bad and corrupt data on all of the hard drives. We had to run corvetteforum on one server instead of the usual two. We ended up replacing the server that went bad and just brought the new one online. It is being optimized as I write this.
I am glad to see things are getting back to normal again! Good luck withgetting your new server up and running!
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #6
Troy Roberts said:
:party:

At least we're partly back now! We had a RAID card go bad and corrupt data on all of the hard drives. We had to run corvetteforum on one server instead of the usual two. We ended up replacing the server that went bad and just brought the new one online. It is being optimized as I write this.
I am glad to see things are getting back to normal again! Good luck withgetting your new server up and running!
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #7
Troy Roberts said:
:party:

At least we're partly back now! We had a RAID card go bad and corrupt data on all of the hard drives. We had to run corvetteforum on one server instead of the usual two. We ended up replacing the server that went bad and just brought the new one online. It is being optimized as I write this.
I am glad to see things are getting back to normal again! Good luck withgetting your new server up and running!
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #8
Troy Roberts said:
:party:

At least we're partly back now! We had a RAID card go bad and corrupt data on all of the hard drives. We had to run corvetteforum on one server instead of the usual two. We ended up replacing the server that went bad and just brought the new one online. It is being optimized as I write this.
I am glad to see things are getting back to normal again! Good luck withgetting your new server up and running!
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #9
Troy Roberts said:
:party:

At least we're partly back now! We had a RAID card go bad and corrupt data on all of the hard drives. We had to run corvetteforum on one server instead of the usual two. We ended up replacing the server that went bad and just brought the new one online. It is being optimized as I write this.
I am glad to see things are getting back to normal again! Good luck withgetting your new server up and running!
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #10
Troy Roberts said:
:party:

At least we're partly back now! We had a RAID card go bad and corrupt data on all of the hard drives. We had to run corvetteforum on one server instead of the usual two. We ended up replacing the server that went bad and just brought the new one online. It is being optimized as I write this.
I am glad to see things are getting back to normal again! Good luck withgetting your new server up and running!
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #11
Troy Roberts said:
:party:

At least we're partly back now! We had a RAID card go bad and corrupt data on all of the hard drives. We had to run corvetteforum on one server instead of the usual two. We ended up replacing the server that went bad and just brought the new one online. It is being optimized as I write this.
I am glad to see things are getting back to normal again! Good luck withgetting your new server up and running!
 

·
Registered
Joined
·
1,570 Posts
brentil said:
uggg, thank the lord the forums are back up. I was starting to have withdraw :D

It got so bad I almsot went and posted at www.solsticeforums.com need my Solstice fix for the day.
I went over there too, but it's just not worth it. Takes too long for a response and they seem to be behind in the info dept.
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #15
AeroDave said:
I thought maybe one of my rambling posts killed it! Just in case I'll try to shorten them up. :cheers
It was the ongoing discussion on Cadillac and their product lineup! LOL. We all had quite a bit to say in each post over there! It was just too much for the server to take!

I tried SolsticeformS too, just to see if people diverted over there to fill in while we were down here. However, there was hardly any new threads from the last time I had checked over there a week or so ago and nothing new or different from what is here. Just less people.
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #16
AeroDave said:
I thought maybe one of my rambling posts killed it! Just in case I'll try to shorten them up. :cheers
It was the ongoing discussion on Cadillac and their product lineup! LOL. We all had quite a bit to say in each post over there! It was just too much for the server to take!

I tried SolsticeformS too, just to see if people diverted over there to fill in while we were down here. However, there was hardly any new threads from the last time I had checked over there a week or so ago and nothing new or different from what is here. Just less people.
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #17
AeroDave said:
I thought maybe one of my rambling posts killed it! Just in case I'll try to shorten them up. :cheers
It was the ongoing discussion on Cadillac and their product lineup! LOL. We all had quite a bit to say in each post over there! It was just too much for the server to take!

I tried SolsticeformS too, just to see if people diverted over there to fill in while we were down here. However, there was hardly any new threads from the last time I had checked over there a week or so ago and nothing new or different from what is here. Just less people.
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #18
AeroDave said:
I thought maybe one of my rambling posts killed it! Just in case I'll try to shorten them up. :cheers
It was the ongoing discussion on Cadillac and their product lineup! LOL. We all had quite a bit to say in each post over there! It was just too much for the server to take!

I tried SolsticeformS too, just to see if people diverted over there to fill in while we were down here. However, there was hardly any new threads from the last time I had checked over there a week or so ago and nothing new or different from what is here. Just less people.
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #19
AeroDave said:
I thought maybe one of my rambling posts killed it! Just in case I'll try to shorten them up. :cheers
It was the ongoing discussion on Cadillac and their product lineup! LOL. We all had quite a bit to say in each post over there! It was just too much for the server to take!

I tried SolsticeformS too, just to see if people diverted over there to fill in while we were down here. However, there was hardly any new threads from the last time I had checked over there a week or so ago and nothing new or different from what is here. Just less people.
 

·
Mod Emeritus
Joined
·
7,468 Posts
Discussion Starter #20
AeroDave said:
I thought maybe one of my rambling posts killed it! Just in case I'll try to shorten them up. :cheers
It was the ongoing discussion on Cadillac and their product lineup! LOL. We all had quite a bit to say in each post over there! It was just too much for the server to take!

I tried SolsticeformS too, just to see if people diverted over there to fill in while we were down here. However, there was hardly any new threads from the last time I had checked over there a week or so ago and nothing new or different from what is here. Just less people.
 
1 - 20 of 97 Posts
Top