Pontiac Solstice Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7,205 Posts
Discussion Starter #1
Yup seems everytime I open one of the posts from Basil I get database errors
 

·
Registered
Joined
·
3,235 Posts
That IS strange eh?

Bob
 

·
Administrator
Joined
·
9,148 Posts
Problem has been reported to the tech guys - but with the holiday it may not get resolved quickly.

Thanks for the "heads up"! :thumbs:
 

·
Registered
Joined
·
7,205 Posts
Discussion Starter #5
Looks like more are cropping up ... This one as well "Dealer Called says del. 12/05 by kenk"
 

·
Senior Member
Joined
·
5,641 Posts
Same thing with posts by "kenk", who like "Basil" just joined in the last two days, if that means anything.

I got a the same error message doing searchs yesterday. Was reading an old thread, April 05, and could only see the first two pages. Trying for page three brought up the error message.
 

·
Registered
Joined
·
1,844 Posts
Getting the same error message when trying to bring up page 1 of "Why a new exhaust yields more HP????". No problem with page 2.
 

·
Mod Emeritus
Joined
·
7,468 Posts
If you guys would, could you post a link to the thread with the error in this thread as you run across them. Having the direct links may help the tech guys out in researching this problem. Thanks!! :cool:
 

·
Registered
Joined
·
2,181 Posts
If you guys would, could you post a link to the thread with the error in this thread as you run across them. Having the direct links may help the tech guys out in researching this problem. Thanks!! :cool:
I'd almost take it for granted that the errors are being logged, so they shouldn't have any trouble seeing where the problems are.
 

·
Premium Member
Joined
·
5,691 Posts
FWIW, even we mods are getting error messages on certain threads and there is no consistency or pattern that I see other than them being recently joined members.
 

·
Registered
Joined
·
7,205 Posts
Discussion Starter #12 (Edited)

·
Premium Member
Joined
·
5,206 Posts
I found several users where there were database links that were disconnected from the member ID profile. These have been fixed - are y'all still seeing the same errors, or have they been corrected?
 
1 - 14 of 14 Posts
Top