Pontiac Solstice Forum banner

1 - 19 of 19 Posts

·
Premium Member
Joined
·
2,212 Posts
Discussion Starter #1
Last night I noticed that the left side of my top site lower than the right. this is the 2nd beam from the end. I looked at it and the only thing i can see that holds it up is a spring. I pushed down on both sides and they both seem to have the same amount of tension but the one on the drivers side does not pop up all the way. I did search but couldn't find anything. Please help with this.
 

·
Super Moderator
Joined
·
16,601 Posts
From your post its a little difficult to understand exactly what the issue is.

If the issue is the left side is in less tension when the top is up, latched and the buttresses are locked into the trunk lid, then a possible solution is to adjust the tensioni on that side. There are two stop locks (adjustable bolts that hit a stop, one left and one right) on the front wall of the trunk. The adjustment is in the form of two bolts with lock nuts that can be screwed out to provide more tension on the top when in the up position.

If your problem is that when the top buttresses are released, one is not retracting as much as the other, then that is a different problem.
 

·
Premium Member
Joined
·
2,212 Posts
Discussion Starter #3 (Edited)
sorry for the laymens term but when the top is up and latched, if you look at the car from the rear, the left side of the top appears to be sunken in so there is less tention on the spring that holds the bar ok. capish?

well, I obvoiusly bought it like this because I found a photo of the car from the rear and you can see it. If I knew how to post a photo, I'd show you. Looking for instructions.
 

·
Premium Member
Joined
·
2,212 Posts
Discussion Starter #4 (Edited)
here's a photo, I hope.





rats, I'll try later.
 

·
Premium Member
Joined
·
2,212 Posts
Discussion Starter #5
I guess I need to use photobucket or shutterfly to post photo's and my work pc does not have flash player. I'll have to bribe the IT guy to see if he can load it.
 

·
Registered
Joined
·
3,524 Posts
If the picture is on the Internet anywhere, even cardomain, you can link to it here. Doesn't HAVE to be a picture sharing service.

When you see the picture you want to post in Cardomain, right click on it and choose "copy image URL". Take that URL and paste it between the IMG tags like you did for your attempt above.

Like this image for instance

 

·
Premium Member
Joined
·
2,212 Posts
Discussion Starter #7


Ok, lets see if this works.
 

·
Premium Member
Joined
·
2,212 Posts
Discussion Starter #8
That worked Bob. before I just had the photo in the folder but wasn't saved. I'm good to go now. THANKS
 

·
Super Moderator
Joined
·
16,601 Posts
The only tension adjustment I am aware of is the set of stops in the trunk that adjust the top tension for each side.

There is a tension spring that retracts the buttress but I am not aware of any other adjustment that can be made to tighten up the top.
 

Attachments

·
Registered
Joined
·
7,260 Posts
Do you have a photo from the side? It looks from that one as though something is actually broken inside - maybe a weld - since the first couple (three?) hoops are pretty rigidly held together.
 

·
Premium Member
Joined
·
2,212 Posts
Discussion Starter #11
These are the photo's that were on the website where I bought the car. I haven't had a chance to take a good look at it in the daylight. I looked inside and all I see is a spring and everything looks like it's there. like I said, you can push up on it and it looks normal. I also released the butrusses ( the wings ) and it made no difference.



 

·
AKA SolWhat?
Joined
·
10,536 Posts
In the following image, the bow that is broken on your car is #9, follow it around to the left and you will find a spring loaded hinge. I would guess that the spring on that hinge is missing or broken.



On the following image, the bow in question is #1 so you can see how that bow goes together.



UNFORTUNATELY, if it is the spring, it does not appear to be sold separately from part #15, which has a GM list price of between $600 to $800 per side.

You probably be better off to buy an entire new top or to just live with it . . .
 

·
AKA SolWhat?
Joined
·
10,536 Posts
The other thing it might be is the #6 cable that goes between the #1 bow and the #8 bow. If that is broken or missing, it might cause the problem you are having. (2nd picture).

Yours is the first time I have seen this issue on this board, and I've been hanging around here for more than 7 years.

We may all learn something here.
 

·
Premium Member
Joined
·
2,212 Posts
Discussion Starter #14
No, the spring is there and is pretty tight. If it were broken or sprung, it would be loose in the assembly. I'll compare both sides and make sure all parts are there and of nothing is broken or bent. I'll take some better photo's too. Thanks for the drawings. I'm sure they will help. Fixin to go home and head to my side job so I'll update you guys in the morning.
 

·
Registered
Joined
·
7,260 Posts
Yeah - that looks like the hoop has broken internally. Don't think it's as simple as an adjustment.
 

·
Registered
Joined
·
3,524 Posts
It is possible to replace the bow if that's the issue 'though don't know that it is.



1- Screws, Bow Folding Top No. 3 (Qty: 4) Tighten to 10 N·m (89 lb in)

2- Bow, Folding Top No. 3

Tip
It will be necessary to transfer the support strip.
 

·
Premium Member
Joined
·
2,212 Posts
Discussion Starter #17
Update: I only had a few minutes to look at it last night and of the 2 cables ( #6 in the drawing ) the one on the right is just a little loose when the top is up and latched and the one on the left is tight. however, if you push up on the top to bring it to it's normal position, it then gets loose like the other. It's got to be something mechanical and not the spring because you can pull down on the spring on the good side and the bar does not come down like the other side so it's got to be somethingelse. will try and disect it this weekend.
 

·
Premium Member
Joined
·
2,212 Posts
Discussion Starter #19
I was wondering what that was. I thought it was our server here tripping as usual.
 
1 - 19 of 19 Posts
Top