Pontiac Solstice Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Please - just a simple answer. I have changed the batteries in the fobs so forget that answer. Just need to know what fuse to check for the system. Manual is unclear - I have been unable to find a previous simple discussion regarding this problem so please excuse the new thread.
 

·
Registered
Joined
·
7,164 Posts
The fuse is shared between OnStar and the key-remote receiver - fuse 56 in the under-hood fuse box (it IS marked in the list there).

But if your OnStar is working, it's not that.

Note: the remote receiver mechanism changed somewhere around the 2007 MY, so any fix that may reqd. will be different (you don't state any info about your car in your sig.)
 

·
AKA SolWhat?
Joined
·
10,478 Posts
Thanks TS for the fuse number. I looked in my 2008 owner's manual pdf and managed to skip right over that listing and ended up scratching my head.

The OP had another post where he identified his car as a 2008 GXP.

:thumbs:
 

·
Registered
Joined
·
702 Posts
This may or may not be your problem, but check that the internal battery contacts have not come loose from the circuit board. It's an apparently fairly prevalent problem and happened to me days after I bought mine. It's also a pretty simple fix.

See this thread: http://www.solsticeforum.com/forum/f11/remotes-not-working-solder-joint-failed-both-49180/#post738623
Yes, sodbuster is correct. Even though you replaced the battery, the actual battery contacts are notorious for coming loose and needing to be re-soldered.
 

·
Registered
Joined
·
3,441 Posts
Did both fobs stop working at the same time? Was anything else change on the car? Do you have a 2008 model car that you recently changed the battery in lately by chance?
 

·
AKA SolWhat?
Joined
·
10,478 Posts
Did both fobs stop working at the same time? Was anything else change on the car? Do you have a 2008 model car that you recently changed the battery in lately by chance?
Nice catch! I forgot about that little issue. The OP has an '08 GXP, per his other post on this forum.
 

·
Registered
Joined
·
3,441 Posts
1 - 10 of 10 Posts
Top