Pontiac Solstice Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
I cant seem to find the vacuum line from the intake manifold to run the T connector from. does anyone have a picture for reference?
 

·
Registered
Joined
·
17 Posts
Can you post another pic as to the location where the T-Fitting goes ?? I can't seem to find the fitting by the original pic you have posted. Thanks in advance.
 

·
Registered
Joined
·
6,831 Posts
It's in the middle (on top) of the intake manifold, driver-side of engine. I'm guessing you still have your plastic engine cover attached, in which case you may not be able to see the area.
 

·
Registered
Joined
·
197 Posts
Is there an opening in the firewall to pass the wiring through ??? ....and, where is it located ?
It won't be a wire, it'll be a rigid plastic tube.
 

·
Registered
Joined
·
3,817 Posts
There is a small grommet/wire harness sleeve that you will have to force it through. It's just above the ECM. I wired some under-car lights with hidden switches on the bottom of the dash and they run through here as it was the only place we could find to run extra wiring. IMSMC you could run up to a 1/4" diameter hose through there without any issues. I would suggest putting a high temperature silicone caulk around the tube once you puncture the rubber to keep moisture out of the harness. Also be very careful not to run it through other wires in the harness or it'll be expensive! I can post pics later if you need them. Someone else might have a better way!!!
 

·
Premium Member
Joined
·
1,762 Posts
I just tee'd off of the brake booster. Works fine, easy to get to.
 

·
Registered
Joined
·
17 Posts
I'd like to see a photo of where you ran the wiring through the rubber grommet at the ECM ??

Also, I have a boost/vacuum gauge....would there be any vacuum produced in that rubber line ??
 

·
Premium Member
Joined
·
543 Posts
I'd like to see a photo of where you ran the wiring through the rubber grommet at the ECM ??

Also, I have a boost/vacuum gauge....would there be any vacuum produced in that rubber line ??
Hey Kramerr, I actually didn't run my line over by the ECM. I ran mine on the driver side just slightly to the right at the top of the dead pedal. From the outside the lines come out from behind some insulation below and almost directly beside the brake booster. Take a look at the picture and let me know if you can't figure out where it is. I can probably take a few more pictures if needed. This location made it pretty easy for me to run all the lines I needed to.
 

Attachments

1 - 13 of 13 Posts
Top