Pontiac Solstice Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
410 Posts
Discussion Starter · #1 ·
Hello all.. Recently purchased a used AppRadio 2, with harnesses and everything else. After the install my front left, front right, and subwoofer speakers are working. What needs to be done in order to get the rear left/right speakers working?
 

·
Registered
Joined
·
3,609 Posts
you sure all is wired correctly? Sure that the used unit you bought was working correctly when you bought it?
 

·
Registered
Joined
·
410 Posts
Discussion Starter · #3 ·
According to previous owner (saturn sky) it worked fine for all speakers. There are still some wires hanging around with no connection but I can't find a wiring diagram that explains those particular wires better. Blah :(
 

·
Registered
Joined
·
3,609 Posts

·
Registered
Joined
·
3,609 Posts

·
Registered
Joined
·
410 Posts
Discussion Starter · #8 ·
Last but not least I need to hook the purple/white wire to reverse light signal. I cant seem to find the cable though. Anyone know? I have seen other posts discussing 2 light green wires under the passenger side door sill, I've tried using a splicer on both from the wire I'm running and it isn't auto-switching when I go into reverse.. I also see one light green wire with red running down the middle, and 3 light green wires of a different shade.
 

·
Registered
Joined
·
3,609 Posts

·
Registered
Joined
·
410 Posts
Discussion Starter · #10 ·
Great, got that feature working.. Last but not least, steering control. I have a PAC SWI-RC remote, which I was able to program for #1, Dial set to 7 (Pioneer). Only issue, I hit the program button which stays lit for 7 seconds, but no key press is detected!! I have the green wire soldered to the blue, so I know that for sure is connected well.
 

·
Registered
Joined
·
3,609 Posts
As far as the PAC interface, if you are having a hard time with that, call PAC. I spent a full day trying to get mine working only to find out the unit was bad. The guys at PAC were great and sent me a new one out right away after we went over the installation on the phone but you will need a VOM to troubleshoot with them. Mine wouldn't program either.

Of course you should only call them after following the instructions that came with the interface. And you are right to make sure everything is soldered. PAC said that soldering is important to make sure everything works for the long term.

Let us know how you make out with the interface, I'm assuming you have this.

http://www.pac-audio.com/PACProductData/SWI-RC/1_Instructions/swi-rc_instructions_062513.pdf
 

·
Registered
Joined
·
410 Posts
Discussion Starter · #12 ·
Had forgotten to hook up pin 14 wire to 12v accessory, but it's all good now! Works flawlessly. Thanks again for the help SlyBob!
 

·
Registered
Joined
·
3,609 Posts
LOL, that would do it! Glad you got it all sorted out.
 
1 - 13 of 13 Posts
Top