Pontiac Solstice Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
Just noticed that my dash and tail lights are not working. Head lights and brake lights are working fine. Any ideas?

I saw a reference to fuse 69 on a Sky forum but none of the fuses on my GXP go up that high. I checked all the ones I can get at in the passenger side foot well and they seem to be good.

I do have a lighted Wind Restrictor but have had that for 6 years and never had an issue.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #3
Doh! Should have known that. That was it, blown fuse 69. Thanks!!
 

·
Registered
Joined
·
5,269 Posts
Actually I have very few if any of the "stereotypical" issues with my lovely wife. The tail issue is a non-issue, she's not into expensive jewelry, doesn't spend money we don't have, doesn't spend money on clothes for herself, etc.

About the only concern I have is her lack of concern for what we spend on the Solstice.

Well that and the inconsistent clutch foot.
 

·
Registered
Joined
·
609 Posts
I've had the "no tail" problem. It started right after she said "I do."
I've had problems with girlfriends in the past with it. I always tell them that they don't have a patent on it. "You aren't Apple, beotchy!" LOL! If I'm not getting it from them, I can always get it somewhere else.
 

·
Registered
Joined
·
1 Posts
That same fuse continues to blow every time I replace it. Can someone tell me what the problem might be? I love my GXP but I can't drive it at night.
 

·
Registered
Joined
·
6,978 Posts
I would guess that you have a short!

You probably have a trapped/word wire somewhere in the parking light harness(es). Look under the hood first and trace the wires backwards from the parking lights to see if you have an issue. Else repeat for the tail lights (though that's more difficult).
 
1 - 14 of 14 Posts
Top