Pontiac Solstice Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter #1
I am looking for some help in posting pictures. I have read the posts concerning how to post a pic, on this forum but being some what computer challenged, I am still having problems. I signed up for photo bucket, uploaded some pics to it, copied and pasted the pics description, but all I get is a link to my pics and not the actual picture. How do I get the picture to appear on a post?

Thanks, Don
 

·
Premium Member
Joined
·
325 Posts
Make sure you are clicking the "insert link" icon and put the link you copied from photobucket in it. I think that works.
:willy:
 

·
Premium Member
Joined
·
325 Posts

·
Super Moderator
Joined
·
16,393 Posts
Can you not use the built in link tool? Select the paper clip in the menu above the text box when creating a response to a post. It works well.

If you select Quick Reply you do NOT get the menu. Select POST REPLY and you will.
 

·
AKA SolWhat?
Joined
·
10,478 Posts
Can you not use the built in link tool? Select the paper clip in the menu above the text box when creating a response to a post. It works well.

If you select Quick Reply you do NOT get the menu. Select POST REPLY and you will.

Rob,

Repeat after me, since I have told you this more than once . . . the paper clip only works for very early members, and for members who have Paid to support this forum.

It does not appear for regular members, and they have to use the photobucket / third party hosting method.

 

·
Registered
Joined
·
728 Posts
I am looking for some help in posting pictures. I have read the posts concerning how to post a pic, on this forum but being some what computer challenged, I am still having problems. I signed up for photo bucket, uploaded some pics to it, copied and pasted the pics description, but all I get is a link to my pics and not the actual picture. How do I get the picture to appear on a post?
Thanks, Don
What I do to post pictures from photobucket is simple. They give 4 options to post pics. The one I use is the last link. I "click" on the , a quick message will flash saying "copied", then come here, put cursor where you want the pic, then "right mouse click" then select "paste" on your thread, like this:

[URL=http://s152.photobucket.com/user/ciscokid007/media/1st%20Sky%20-%20Solstice%20Survivors%20Run/solsticenaplesrun2010001.jpg.html]


Then go ahead and post your thread and the pic should appear below or where ever you linked it to on your post. When finished yapping, go ahead and on the bottom of your post hit "submit".. walla, a pic should appear..:thumbs:

Clarification: to see the 4 options "click on the picture you want to post" first, the image will enlarge, then you will see the 4 options along the right side in the top box..
 

·
Registered
Joined
·
728 Posts
Thank you Mr. MB, a succinct short how-to tutorial (and you saved me much typing and did a better job than I could).

:dthumbs:
Your welcome sir, anything to help our forum..:thumbs::grouphug:
 

·
Premium Member
Joined
·
325 Posts


Woohoo.....I think I got it!!!
 

·
Registered
Joined
·
728 Posts
Indeed,,, ;):lol:


:party:
 

·
Super Moderator
Joined
·
16,393 Posts
Rob,

Repeat after me, since I have told you this more than once . . . the paper clip only works for very early members, and for members who have Paid to support this forum.

It does not appear for regular members, and they have to use the photobucket / third party hosting method.

Ahhh. It's been so long I forgot. Or did not know.

Far be it for me to suggest payment to support the forum is a good thing though:agree::agree:
 

·
Registered
Joined
·
2,733 Posts
DSC01745_zps4ea14be0.jpg.html?sort=3&o=0

Here goes again. Thanks everyone for the advise on posting a picture.
How did you do that?
I ask because it looks like you cut something off.

I haven't used photobucket since my aircooled days (it's god awful slow for everyone else, right?) but the method that MB pointed out still works fine (and is pretty much the norm for any image hosting site).

Just click IN the box next to the IMG option over on the right, (that's the 'tag' for posting images on forums, the other two are pretty self-explanatory).
When you click in the box it should flash a 'copied' message and paste it in the message box here.



edit: obviously that isn't helpful when it executes the tag.... it should look something like this:

[ URL=http://smg.photobucket.com/user/hot3rd/media/AircooledPassion_22.jpg.html][ IMG]http://img.photobucket.com/albums/v409/hot3rd/AircooledPassion_22.jpg[/IMG][/URL]

Or at the very least, whatever's inside the [ IMG]....[/IMG] tags, the rest is to make a link back to photobucket.
 

·
Registered
Joined
·
728 Posts
I think poor old shadow still needs help, :( I don't think there is a simpler way without perhaps a video showing it.. Guess what I found it..LOL, this guy does a pretty good job..


Shorter version saying the same thing..

 

·
Registered
Joined
·
728 Posts

:party::party::party::party:
 

·
Registered
Joined
·
413 Posts


I did it, yahoo. The you tube video did the trick. Thanks ever so much.

Don
Not exactly,


Let me try something with your pic a second. ..




Ok notice how if you click mine you don't get transported to the stupid photobucket site? That's how you do it so it displays correctly. I looked at your link and it actually has both the URL and the IMG link and favors the URL so it whisks you away. I don't know how you got that. What you need is just the IMG link. As you paste make sure it just starts and ends with IMG. If you were on the forum reply and selecting the "Advanced options, URL link" that could be adding to the confusion. If you already have the IMG copied in your clipboard you never need to use the advanced options to link it. Just paste it within your message.

Sent from AutoGuide.com App

EDIT 2
This is not your fault by the way. I just found out that what Photobucket says is a direct link to your pic it actually includes URL codes. This is different from the short video posted above. I'm not sure when they changed it but it answers a question for me in that many long time posters have the link that whisks you away to the browser and sometimes their next pic is not "in order". The reason why seems obvious to me, you go to their site, accidentally click on their ads and voila revenue for them.
 
1 - 20 of 20 Posts
Top