Pontiac Solstice Forum banner

Status
Not open for further replies.
141 - 148 of 148 Posts

·
Administrator
Joined
·
9,240 Posts
That certainly is sad news, and a weak argument in my opinion. If it is limited to only posting members I do not see what the big deal is.
:agree: :agree: :agree:

This is a very important feature. I believe it should be available to established users. Set the minimum posts at 10, or 25, or 50. That keeps any autobots, etc away from using it.

.
You are preaching to the choir! :D
 

·
Registered
Joined
·
8,663 Posts

·
Registered
Joined
·
8,663 Posts
Uh oh!

I see the Post Count has been removed from our avatars AGAIN.

Now the only way to see how many posts (not including those in Off-Topic forums) a Solstice Forum member has is to go the person's Profile Page.

And without the Members List, it gets VERY difficult to get to various Profile Pages.

PLEASE PLEASE PLEASE bring back the Members List.

And I know it's a waste of time, but PLEASE bring back the Post Count. What harm does that do?

.
 

·
Registered
Joined
·
3,882 Posts
Uh oh!

I see the Post Count has been removed from our avatars AGAIN.

Now the only way to see how many posts (not including those in Off-Topic forums) a Solstice Forum member has is to go the person's Profile Page.

And without the Members List, it gets VERY difficult to get to various Profile Pages.

PLEASE PLEASE PLEASE bring back the Members List.

And I know it's a waste of time, but PLEASE bring back the Post Count. What harm does that do?

.
I noticed that too giz. I don't get it, I also what the post counts back as well. Every forum I belong to has the post counts and it never causes a problem. :brentil:
 

·
Registered
Joined
·
196 Posts
I'm told, in the block below, that I can post Replies. Yet quite often, when attempting to do it, I'm told I am not eligible. What am I missing?
 

·
Registered
Joined
·
4,143 Posts
I was viewing the Owners Registry looking for my account by clicking through the page numbers and after the 4th page, I received the following error, to which nothing else on the forum worked after that. I closed tab (Firefox 3.07) Re-opened Solstice Forum and I was able to duplicate the problem

Forbidden

You don't have permission to access /forum/regview.php on this server.
Apache/2.2.9 (FreeBSD) mod_ssl/2.2.9 OpenSSL/0.9.8e DAV/2 PHP/5.2.6 with Suhosin-Patch Server at www.solsticeforum.com Port 80
 

·
Premium Member
Joined
·
1,338 Posts
Okay .. that issue (banner blocking menus) is just on one Vendor's banner and is due to the formatting on the flash for the banner. The Techs have been made aware of the issue and should be working with the vendor to come to a resolution.

Thanks!
This issue is STILL going on with the SOLO banner 2 months later
 

·
Registered
Joined
·
3,882 Posts
Its not even enjoyable visiting this forum now with all the ads. I can't even connect to the forum until about three minutes. Its loads the forum header then it sits there. On the bottom of the browser it says "connecting to servedby.adverstising.com". After about 3 minutes in then finally loads the entire forum. Now when I want to click on a thread or make a post it goes through the whole process all over again. :brentil: Don't even ask how long it took to make this post. :devil: Wish we had the old forum back.
 
141 - 148 of 148 Posts
Status
Not open for further replies.
Top