Pontiac Solstice Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6,830 Posts
Discussion Starter #1
Hey Rob, I don't know what's going on but I can't post in existing threads. When I hit enter nothing happens, I wait and wait and wait, but it's like nothing is registering. But I can post here. Also, I have a Notification, but there is no notification when I check it out. Help ChopTop
 

·
AKA SolWhat?
Joined
·
10,193 Posts
Hey Rob, I don't know what's going on but I can't post in existing threads. When I hit enter nothing happens, I wait and wait and wait, but it's like nothing is registering. But I can post here. Also, I have a Notification, but there is no notification when I check it out. Help ChopTop
It appears to be working normally again.

:dunno:

.
 

·
Super Moderator
Joined
·
5,824 Posts
Clicking on my "New Likes Received" notification takes me to my profile page.

But I can, apparently, post in threads.
 

·
Registered
Joined
·
6,830 Posts
Discussion Starter #4
Just check the Skyforum, can't post on existing threads, and can't access the tool tab. I doubt it's my laptop because I was having the same issue from my work computer. Hmmmm. Still have a like notification, but nothing shows up when I go and look.
 

·
Super Moderator
Joined
·
15,940 Posts
We received notice that the forum owner migrated to the Google cloud to host both forums. Send them messages with any issues so they can fix them

I have had all the same problems but currently only the like link is not working. I think
 

·
Administrator
Joined
·
9,144 Posts
1 - 6 of 6 Posts
Top