Pontiac Solstice Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
So I took the tires off due to a rubbing sound and I read on here that it could be the brake vents. As far as I could see, there was no rubbing damage on the brake vents. Any other ideas on what the rubbing could be? It only happens when you turn the car. Forward and reverse. Straight is just fine. ????????
 

·
Registered
Joined
·
292 Posts
Have someone walk along side of the car.
And see if they can hear it.
LLLFLY
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
does anybody think it could be the wheel bearings? It was driven for a winter in Illinois, then driven to LA to ship to Hawaii where every 11 months it would sit for 7 because of a deployment. this happened 3 times with the sitting. Don't know if this would have anything to do with the rubbing or anything but anything would help please.
 

·
Premium Member
Joined
·
31 Posts
Do you have the LSD diff?
I had a similar sound only when turning and it went away after I changed the diff fluid. There is a TSB about it, sorry I can't remember the number.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #8
It sounds like it's coming from the front of the car not the back of it. It doesn't sound like a LSD either. I know what bad ones sound like.
 

·
Registered
Joined
·
17 Posts
Hey Irocchenault,

I came across this post because I have the same issue...what did it turn out to be?

Thanks!
 

·
Registered
Joined
·
199 Posts
Take the front wheels off, turn the wheels and spin the rotors to see if the dust shield is rubbing.

Bob
 

·
Registered
Joined
·
3,440 Posts
Front pads have lots of friction material left?
 

·
Registered
Joined
·
4,177 Posts
Couple of questions.....do you have chrome wheels? If so, is the chrome "scratching" on the caliper because it's peeling? Next one....do you have drilled/vented rotors? If so, it's normal. I have a rubbing sound now and have attributed it to the slotted/drilled rotors that I have. If nothing else, have you made sure that the 3 hub bolts are tight? They sit on the backside of the hub and there are 3 of them....check them! Here's a thread with pics.... http://www.solsticeforum.com/forum/f11/how-know-when-hub-bolts-loose-76994/
 
1 - 12 of 12 Posts
Top