Pontiac Solstice Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
I have a 2008 Solstice, and today I got the "Service Tire Monitor" message. The readings for all four tires are missing. I doubt all 4 sensors went bad or had the batteries die at the same time, and temperature isn't as issue - it was almost 70 degrees today. Anyone had this happen? I've heard the TPMS module is combine with the RKE module, but I don't have RKE.
 

·
Premium Member
Joined
·
1,060 Posts
I have a 2008 Solstice, and today I got the "Service Tire Monitor" message. The readings for all four tires are missing. I doubt all 4 sensors went bad or had the batteries die at the same time, and temperature isn't as issue - it was almost 70 degrees today. Anyone had this happen? I've heard the TPMS module is combine with the RKE module, but I don't have RKE.

If you have had a dead battery or had the cables unhooked for a long length of time it has most likely lost the programming for the TPMS sensor. If all the reading are a series of dashes that is most likely your problem. This is a common problem with the 08 models as GM did not hard program the module and to correct it you will most likely need to have it reprogrammed. There was a TSB out about this problem with the 08's You might be able to get a dealer to do it at no charge if you present it to them. I know I posted the TSB here, a search should pull it up for you.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
Thanks! I did have an odd problem right before this started - I turned the key, the car cranked for a few seconds without starting, and then stopped. I turned the key again - nothing. I turned it off, made sure the clutch was all the way down and tried again, and it started. It was right after that I got the message. I'll search for the TSB. I have no faith in my local dealer. When the rear brakes stopped working, and the car was still under warranty, he told me the rear brakes aren't supposed to work.
 
1 - 3 of 3 Posts
Top