Pontiac Solstice Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi im new here. i have a 07 GXP. the front tires have always rubbed on teh wheel well. i took it to dealer several times, but they could not fix it. when backing up and turning wheel slightly, you can hear them rub. teh pressurs is ok at 34. maybe this is normal???
 

·
Registered
Joined
·
221 Posts
Mine rub too. I think the tire touches the vent tube from the fog light grill, but I do not know that for sure. I never had the rubbing in my base model only in my GXP which has the vents.
 

·
Registered
Joined
·
220 Posts
Not sure if it is normal for other people, but mine have never rubbed in the 5yrs that I've owned the car. What does the dealer say when you bring it in?
 

·
Registered
Joined
·
7,162 Posts
Check the vent tubes like Goat said. A number of folks have had them slide loose and then they can touch the tire.

I'm assuming they are factory wheels and tire sizes. If aftermarket though, they could be the wrong offset or tire width and thus rubbing because of that.

Have you got down in there and seen what they are rubbing against? Should be easy to find the marks.
 

·
Premium Member
Joined
·
185 Posts
Mine rub, too. If I turn the wheel all the way to the right stop, I can see the rub marks on the front, underside of the wheel well liner.
 

·
Registered
Joined
·
139 Posts
I thought I had this too, but it turned out to be "Chattering" in the LSD rear. A change of Fluid and Limited Slip friction modifier corrected. I know this sounds odd, but if you only notice this in slow turns, like in a parking lot, good chance this is it.

I was surpised also, sure sounded like a tire rub.
 
1 - 6 of 6 Posts
Top