Pontiac Solstice Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
625 Posts
Discussion Starter #1
My first '08 Solstice was a disaster. EVERYTHING besides the drive train broke in the first 24 months. I bought my wife's '08 a few months ago. (Yes, I had to buy it from her) It has been perfect from day one, go figure. I noticed that on this one, even at 115 degrees in traffic, the temp never goes above 203, usually no more than 198. On my old one, it regularly ran at 228 to 233. Have a suspicion that the engine would also have gone in short order on the old one. Double glad I got rid of it. The Camaro I bought with the old Sol as trade in, has been perfect. Even with the V6, it would run circles around my '66 Dodge 440. Good thing they don't make cars like they used to...30 mpg on the Camaro...12 on the Dodge, and light years better.
 

·
Registered
Joined
·
5,593 Posts
Cit - isn't technology a wonderful thing? I was at a car museum earlier this year and reading the spec's on a 70's Caddy. When I started laughing my wife asked what was wrong. "This thing has like 450 cubic inches and it developed LESS horsepower than our 2.4 liter in the Solstice!"
 

·
Registered
Joined
·
4,574 Posts
Wow....your's runs cool! Mine last wee when it was 95 here in the 'D' ran at 208-215 in traffic with the air on. If I turned the air off, it would run from 198-202... I did notice that I get 1/2 the gas mileage with the a/c on. I have averaged almost 30mpg all year, then I turn on the a/c and I averaged 17mpg!!! LOL.... Is that normal?
 

·
Registered
Joined
·
625 Posts
Discussion Starter #4
Wow....your's runs cool! Mine last wee when it was 95 here in the 'D' ran at 208-215 in traffic with the air on. If I turned the air off, it would run from 198-202... I did notice that I get 1/2 the gas mileage with the a/c on. I have averaged almost 30mpg all year, then I turn on the a/c and I averaged 17mpg!!! LOL.... Is that normal?
Having flushed the system in May might have something to do with it, but the other was only 2 years old, and coolant was full. I am averaging 24.9 in town with the A/C on. 30-32 on the highway. Only mod was a CAI.
 

·
Registered
Joined
·
4,574 Posts
Having flushed the system in May might have something to do with it, but the other was only 2 years old, and coolant was full. I am averaging 24.9 in town with the A/C on. 30-32 on the highway. Only mod was a CAI.
Mine was also flushed in May with the waterpump replacement....
 

·
Registered
Joined
·
5,593 Posts
Ghost - sounds like the compressor may be putting a serious load on the engine. Anybody else have this?
 

·
Premium Member
Joined
·
638 Posts
When I went to Flagstaff,AZ my Temp went up to 208-10* & when I turned the air off it went down to 194*. The outside temp. was also at 95-98 *the whole time too.
 
1 - 7 of 7 Posts
Top