Pontiac Solstice Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
453 Posts
Discussion Starter · #1 ·
What's up guys. So, I was late at the office a couple nights ago and it was every bit of -10 Fahrenheit outside, so, I went out and started my car, turned on the heat, and went back inside. About 30 minutes later, I closed up and went out to my car. I flipped over to the temp reading and it said 237! The only time I have seen anything close to that was 220 and it was probably 105 that day and I had the A/C blowing. Usually it runs around 190 to 200. What are the normal temps I am going to see? Thanks all.
 

·
Registered
Joined
·
693 Posts
mines been as high as 208 or 210 i believe.thats in florida traffic in august with the a/c on.im not positive the radiator cooling fan has come on,in all my other cars i know when the fan goes on.
 

·
Registered
Joined
·
4,886 Posts
So a few questions.... What year is your car? How many miles? Have you had the coolant flushed? I'm guessing at -10F, your coolant froze....which can be very dangerous because you can blow a headgasket. When coolant freezes, it expands and can put pressure on the headgasket... I would have your closest dealer/service station check the effective temperature of your coolant....in other words, what temp will it freeze... If they come back with -20, that means it's good to about 0 because you have to figure for windchill and ice cold metal.
 

·
Registered
Joined
·
453 Posts
Discussion Starter · #4 ·
This happened on my NA which is a 2006. It has probably been close to 50k miles since it was last serviced. I have 180k or so miles on it. It had not crossed my mind to have it checked, I will have to get that done tomorrow or drive another car. Thank you for saying that or i would not have thought of it.
 

·
Registered
Joined
·
4,886 Posts
If that isn't it, you might have a stuck thermostat....
 

·
Registered
Joined
·
453 Posts
Discussion Starter · #6 ·
Thanks brother. I sure do appreciate it. If the coolant is good, I will have to take it in for service.
 

·
Registered
Joined
·
471 Posts
Today, I took the new-to-me GXP coupe out for a spin. 78,000. Temp 33, but had been down to 8 with below 0 wind chill the past two nights. First, the CEL came on with a code related to the radiator/thermostat/coolant. Then the radiator warning light came on. Temp started at 172 and worked it's way to 198 before I returned and parked it. I mistakenly turned off the CEL with Torque without noting the code #, but I'm betting it will be back. Tomorrow, I will get the coolant checked.
 

·
Registered
Joined
·
4 Posts
My '07' runs 200 plus degrees at stop lights. I'm from Kansas, it's obviously winter here, with temps in the 20-30's. But once I'm moving again, it drops.
 

·
Registered
Joined
·
453 Posts
Discussion Starter · #9 ·
congrats on the new coupe. Your temps sound normal to me though. I regularly see 210 while sitting still, then it's episode the other day or almost 240. When moving, it will stay around 208 with the heat on, and 190 with it off.
 

·
Premium Member
Joined
·
961 Posts
Mine runs from 199-220 ish...

Even in the winter.

But I'm LDK short block, and I have heard those typically run warmer.
 

·
Premium Member
Joined
·
17,529 Posts
Our Sky indicates between 199 and 205

My Sol, before the conversion generally ran right around 200 but with the AC on and putting up hill it would go up to 215. It was very predictable.
 

·
Registered
Joined
·
1,195 Posts
My fan kicks on at 214 w/o the A/C on and setting still. I had my original tstat stuck in the open position on my coupe a couple of years ago. Wouldn't go above 145, had it replaced under warranty. Mcpigm, at 237 sounds like the fan controller or ECT sensor might be acting up.
 

·
Registered
Joined
·
453 Posts
Discussion Starter · #14 ·
I'm not sure. The fan does cycle. If it is still hot after turning the car off, the fan will kick back on while the car is off sitting in the garage,
 

·
Premium Member
Joined
·
32 Posts
Mine runs 196 to 208. It went 215 a couple weeks ago and it was near zero temp outside! I did a air bleed on the system but did not get a lot of air out lof it. Temps are back to my normal. Just another gremlin!!
 

·
Registered
Joined
·
14 Posts
Sidewinder - Mine did the same thing of going up to 215, and then back to normal about 6 weeks before the waterpump went bad. I suggest monitoring the temps closely for a while.
 

·
Registered
Joined
·
49 Posts
i live in Los Angeles area, 198F... pretty solid in traffic, once hit 230 and the fan kicked in after doing some hard core canyon carving.
 
1 - 20 of 28 Posts
Top